Easy guide to update to Galaxo or GAOSP!


  1. ryko

    ryko Well-Known Member

    On the internal sdcard , I used galaxo 1.1 a while back and managed to load that, I thought this was going to be a cinch. I have tried following what Rastaman said by pushing the files with adb ,rectools.tar pushed fine but when I tried pushing update.zip I get the message "no such file or directory" like on recovery. I use jZip for the files could this be the cause ?

    sorry it really bugs me having to ask on this as I thought I had all angles covered as I follow the forum closely but I am really stuck here :eek:
  2. Snazzy

    Snazzy Well-Known Member

    To be clear it is the root or topmost folder that you place the ZIP. I'm sure you know this but it is worth mentioning.
  3. Rastaman-FB

    Rastaman-FB Well-Known Member

    hmmm
    i think it might be something to do with your windows when you renamed that file.

    make sure you go to folder options and view in windows and untick "hide extentions for known file types"
    you might find that update.zip is actually called update.zip.zip so rename it to that
    fuglsworth and ryko like this.
  4. ryko

    ryko Well-Known Member

    Spot on Rastaman, all the files are .zip.zip I will try again to install Galaxo later on, will keep you informed ,thanks a million :D
  5. Rastaman-FB

    Rastaman-FB Well-Known Member

    windows is a pain in that ass for that behaviour.
  6. ryko

    ryko Well-Known Member

    @ Rastaman, ye're your right, Galaxo all up and running thanks :)
  7. Rastaman-FB

    Rastaman-FB Well-Known Member

    not a problem, glad to help and glad we found it pretty quick. i know what its like when something bugs you and you cant find the answer.
    I lose sleep over shizzle like that
    fuglsworth likes this.
  8. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    Good job Rastaman, I would never have thought of that.

    I added a note about it in the guide for future readers.
  9. Rastaman-FB

    Rastaman-FB Well-Known Member

    :p
  10. Naruvam

    Naruvam Well-Known Member

    Tried this time after time it seems no matter what i do by the time I've instaled drivers again after fastboot my phone boots before i can flash recovery... My pc kinda hangs on when i press have disk and browse which makes it inpossible to instal drivers and press enter in cmd before phone leave's fastboot and start booting in to android
  11. mrqs

    mrqs Well-Known Member

    try on a different computer?
  12. Naruvam

    Naruvam Well-Known Member

    Guess I'll have to but thing is this pc is pretty fast so it buggs me that it laggs like that while i'm browsing for drivers... I'll guess I'll search some win 7 forums and try to find a reasong behind it first....
  13. mrqs

    mrqs Well-Known Member

    what about moving the drivers to whichever location the file browser opens up first, so you don't have to browse?
  14. Naruvam

    Naruvam Well-Known Member

    Thats the thing it opens at location of driver but it kinda hangs few sec before it opens it just enough for phone to start booting in to OS...
  15. Naruvam

    Naruvam Well-Known Member

    Meh finaly made it. I've booted phone in fastboot found path to driver then rebooted it again to fastboot and let it instal driver in those 15sec....Should have figoured it out before idiot me...
  16. ryko

    ryko Well-Known Member

    I know the feeling ;)
  17. carthesis

    carthesis Well-Known Member

    One question because it isn't 100% clear - I think I know the answer but I want to check:

    Q: Do i need to flash JC6 onto my phone using Odin before starting this process? I'm currently on IH8.
  18. Rastaman-FB

    Rastaman-FB Well-Known Member

    nopeh
  19. bisanu

    bisanu Well-Known Member

    do i need to have unlocked galaxy to put galaxo on it? thanks
  20. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    Nope. All you have to do is to follow the instructions.

    Your phone doesn't have to be rooted, you don't need a specific firmware and it'll work whether or not a SIM card is inserted in your phone.

    EDIT: Let me put it this way: anybody can follow the tutorial and it'll work.
  21. Rastaman-FB

    Rastaman-FB Well-Known Member

    thats a little confusing mate lol
    you dont have to enable root but the process of getting recovery on there is the same process to get to enabling root bar clicking one option in the new recovery
    also galax0 is rooted.
  22. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    Confusing? Well, I was trying to make my point clear lol

    Thanks for clarifying.
  23. nOrULz

    nOrULz New Member

    I have followed everything step-by-step, In those 15 seconds I managed to find the drivers which you have provided but it says "The specified location does not contain information about your hardware"

    Please Advise on how to proceed further.

    Regards,



    Edit: I found another .inf file which worked for me. Success!!
    http://code.google.com/p/android/issues/detail?id=1039#c3

    1. But can someone explain what is different?
    2. Where is the switcher(for enabling wifi/gps etc etc? - Found it.
    gmarko likes this.
  24. Pennywis3

    Pennywis3 Well-Known Member

    One question

    I had IK4 before using this guide and now im stuck with the IK4 baseband after applying Galax0.

    Now the question is, is there something wrong with that? Because everything seems to work like it should except for the PPTP VPN which never worked anyway :)
  25. Naruvam

    Naruvam Well-Known Member

    IK4 was best official release so i guess IK4 baseband is good

Share This Page