Easy guide to update to Galaxo or GAOSP!


  1. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    @nOrULz: I'm glad you solved all your problems, but maybe you didn't use the right android_usb.inf. There is one in the x86 folder, which works for most people, one in the and64 folder, for 64 bits users, and another one right in the "usb_driver" folder, in no subfolder. One of those should have worked, but if you tried the three of them and none worked, I don't know why.

    @Pennywis3: In fact, it's a good thing that you can keep your baseband version. That way, you can pick the one that works best beforehand. I own a Galaxy i7500L (from Canada), and if I had to change the baseband, I wouldn't be able to connect to my provider's network.
    Pennywis3 likes this.
  2. nOrULz

    nOrULz New Member

    I used all three, I was convinced I did something wrong. I tried for a full day. I was about to give up, but a chance google search showed me a page.

    I think I put the following search string "Fastboot usb driver android"

    This was mentioned, I don't understand what it means. But, the attached file worked for me. Maybe this might help other people in the future.


    Your guide was a great help, apart from that problem, everything worked like a charm for me. I rooted my phone after 2 days of buying it without knowing anything about android. This proves that your guide really is easy.

    Regards,
  3. bisanu

    bisanu Well-Known Member

    hi guys, thanks for tutorial. i still have one question, i am trying to get rid of no sleep bug and i am trying drakaz tutorial but when i start adb remount command in cmd.exe i get "error: device not found", and i am in recovery mode. what could be the issue of this problem? thanks
  4. Rastaman-FB

    Rastaman-FB Well-Known Member

    disconnect and reconnect and it should find the device.
    if you reboot with the device connected ADB does not recognise it until you disconnect and reconnect
  5. bisanu

    bisanu Well-Known Member


    ok i managed to remount but when i try the adb push command it says that services file doesnt exist which is imposible 'cos it's copied on my sd card and SD card folder in zip and unziped format. what to do next because no sleeping bug is worst nightmare. for real
  6. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    If you really can't get it to work, it might not be so bad, because Drakaz is working on Galaxo 1.6.3.2, in which the no sleep bug will be fixed, among other stuff.
  7. Rastaman-FB

    Rastaman-FB Well-Known Member

    eh?

    what are you trying to copy.
    everything does work correctly so you must either be doing the command wrong or misread something

    explain exactly what you are trying to do please

    EDIT:
    you dont have them on your SDCARD of the device
    you safe those files and put them in the tools folder of the android sdk on your computer (the same folder that adb is located)
    the commands drakaz listed is to push them from your pc to your device. not from sdcard on device to the new location.

    move those to the correct location then do exactly what is on the front page of his website
    bisanu likes this.
  8. omentummajus

    omentummajus Active Member

    I can't extract recovery file.it says 'internal error procesing iso image'
    ???????????????????
  9. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    You should try to download the .zip recovery file again. I used Jzip to extract it and it was working fine.

    I can't access drakaz.com, maybe the site is down for a little while.
  10. omentummajus

    omentummajus Active Member

    another problem.I did first step with adb drivers.did the second step and unzipped all files,but stuck when have to put them on phone.I can't access the phone,it's not shown anywhere
  11. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    On your phone, when it's plugged via usb, you have to scroll down the notification bar, click on Connected via USB, and then select mount.

    Oh, and by the way, drakaz.com is still down, so you might no be able to download all the stuff.
  12. omentummajus

    omentummajus Active Member

    that's just the thing.when I plug it nothing happens,not on notification bar or anywhere.I can't click nothing.It's like I didn't plug anything
  13. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    Have you enabled USB debugging? It's in settings, Applications, development.

    I thought you were talking about the computer, sorry.
  14. omentummajus

    omentummajus Active Member

    yes,I have enables USB debugging,but still nothing happens.it does not recognize phone at all.I even installed NPS thinking maybe the problem is in usb drivers,but still nothing.
    also i tried with my phone in download mode.
    since i had win 7 it never recognized the phone.maybe the problem is in win 7????
  15. Rastaman-FB

    Rastaman-FB Well-Known Member

    im on win7

    uninstall nps
    connect device and unlinstall any drivers in device manager associated to the device.
    disconnect device
    re install nps
    connect device
    let it go through all the driver install
    1 driver will fail
    go to device manager and update that driver using the adb driver linked in the stickies

    it works, youve done something wrong somewhere

    also make sure you are using either the default samsung usb cable or a very good quality cable. there are some really bad cables out there that wont work properly with this device, ive had first hand experience with them
  16. nu-b droid

    nu-b droid New Member

    i got it to work! i had downloaded all the files at work and debated the update and i'm sure glad i did! i have it overclocked @ 710 and downloaded a widget to control the screen sleep speed. my battery life appears a little better, even with all the app reinstalls & customs fonts (blah blah blah) i've been doing.

    when's the 1.6.3.2 coming???
  17. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    Of course it worked. :D

    For 1.6.3.2, I'm not sure if anyone knows, Drakaz tweeted this on May 15th:

    "Working on Galaxo 1.6.3.2 (geolocalisation fix + removed audio hack, replaced by servicemode audio hack + low threshold)"

    Right now he's working on drakaz.com, which has been down for a little while.


    On a side note, we do need an audio fix, my Galaxy started playing some AC/DC in the middle of the night for no reason. No headphones plugged in. In my room. Ugh...
  18. omentummajus

    omentummajus Active Member

    I'm one step closer to crashing my galaxy into wall.
    whatever i do,pc won't recognize it.

    aaargh,why oh why didn't I buy iphone:(
  19. omentummajus

    omentummajus Active Member

    it fails 4 drivers
  20. Rastaman-FB

    Rastaman-FB Well-Known Member

    and youve re-installed nps?

    check the guide for using galaxy on windows x64. there are some drivers there that are not adb but for the standard parts of the phone

    makesure you enable debug mode on the device aswell
  21. soperman79

    soperman79 New Member

    hello,
    i have installed the update but i dont have the market icon
    and i can not download asto to find the g.android to restore my apps.
    second i cant connnect to any wap only google.com
    with my network (israel cellcom)
    only with my wirelles i can.
    any help ? :)
  22. Rastaman-FB

    Rastaman-FB Well-Known Member

    did you wipe before installing this update?
  23. soperman79

    soperman79 New Member

    yes
    i did factory restore before :cool:
    any suggestion?
  24. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    How much time did it take to restore the Google apps? If it took less than 15 seconds, it most likely didn't work.

    I suggest wiping, reapplying update.zip and restoring G.apps without rebooting in between. Good luck!
  25. soperman79

    soperman79 New Member

    hey,
    thnx 4 ur help
    it took about 3-4 min to restore the g.app .
    mabey i need to configer apn ?

Share This Page