Echo with Groove IPGeneral


  1. whs37

    whs37 Well-Known Member

    Today I made my first calls with Groove IP. The recipients of the calls were complaining about a terrible echo. Is there a known cure ??

    I found this "help" in the FAQ sheet (see pic) but I have no idea where I am supposed to make those settings.

    Attached Files:


    Advertisement
    :
  2. tcat007

    tcat007 Well-Known Member

    Once you're logged into Groove, hit the setting button and just look through all the options. I found that the default settings work pretty good for me.

    Audio/echo
    Echo cancellation/basic echo canceler checked
    Echo Tail: 100-300ms
    Speaker Vol: 0
    Mic Gain: 0

    I'm not sure if those are default, but that's what mine are. Don't think anything else was changed. A good "test" is to call this "echo" number 909-390-0003 and talk. It will respond with what you say. If you hear an echo, you probably need to tweak something.
  3. whs37

    whs37 Well-Known Member

    This is my problem. When I start Groove, I only get the dial window and there is no setting button. Is there some other way to log into Groove.

    Now I have the freebee version. Do I need the paid version?
  4. Lordvincent 90

    Lordvincent 90 ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ Guide

    I have the free version, and the menu button is there...
    whs37 likes this.
  5. tcat007

    tcat007 Well-Known Member

    I have the paid version, and the menu is there too. On my Nexus, it's right above the word "Favorite", 3 dots to the right of ...-Voice without minutes!

    Is your dial window ICS looking? (neon light blue) If not you may be in native dialer. Make sure you're signed into Google Voice.
    whs37 likes this.
  6. whs37

    whs37 Well-Known Member

    Aha, I got it. I did not think that those 3 inconspicuous little dots meant anything (remember I am an Androider only since 1 week and come from Windows 7). Now I know. Thank you guys very much.

    Made a test calling my own home with the wife answering from the other side of the house. Now it works without echo. But it is still cutting out from time to time - cutting out what I am saying. Is there a cure too??
  7. whs37

    whs37 Well-Known Member

    Well, I increased the mic buffer to 'Large' and enabled the Audio Processing Checkbox. I hope that will improve the situation.

    @tcat - what is the advantage of the paid version over the lite version
  8. tcat007

    tcat007 Well-Known Member

    I would guess only ads... I got it for $2 a year ago in an Amazon sale. Even $5 is worth supporting developer if it works for you... beats something per month!

    edit:
    Upgrade to the full version of GrooVe IP (https://market.android.com/details?id=com.gvoip) to remove ads and enable features:
    - Calls over a mobile data connection not just WiFi
    - Native dialer integration
    - Proximity sensor support
    - Change sign in status or sign in invisible
    whs37 likes this.
  9. whs37

    whs37 Well-Known Member

    Thanks for the info. The mobile connection would be interesting, but I don't have a mobile contract. And I guess it would not be worth for me because half of the year I am in Europe.
Loading...

Share This Page