Eclair 2.0.1 v1.4r2 Flashing Problem


Last Updated:

  1. bo1

    bo1 New Member This Topic's Starter

    Joined:
    Jan 7, 2010
    Messages:
    2
    Likes Received:
    0
    I recently tried to flash Eclair 2.0.1 v1.4r2 on my T-Mobile G1. I was previously using CyanogenMod 4.2.11.1. I followed the posted instructions, yet it never booted. Here's my procedure:

    1. Wiped the device.
    2. Flashed the radio (ota-radio-2_22_19_26I.zip)
    3. Flashed the SPL (spl-signed.zip)
    4. Wiped the device.
    5. Flashed the ROM (eclair_2.0.1-v1.4r2.zip)

    I boots into the wonderful Nexus animation, but it never actually successfully boots. It just sits there booting forever. I even let it sit over night for a good five hours and I woke up to the boot screen.

    All the files are the newest and most updated. I'm flashing with CyanogenMod 1.4 + JF. Please tell me if I'm doing something wrong.

    Thanks!

    EDIT: I think I should mention that I did partition my SD card to run apps on it. (APPS2SD I believe it's called.)
     

    Advertisement
  2. mrqs

    mrqs Well-Known Member

    Joined:
    Sep 28, 2009
    Messages:
    1,446
    Likes Received:
    92
    it's good you've wiped it, not doing so can be bad

    the thing about flashing is, zippers and buttons can be quite fiddly; you should really try to find a coat with velcro, they're the easiest to operate
     
  3. alamoe

    alamoe Well-Known Member

    Joined:
    Nov 22, 2009
    Messages:
    292
    Likes Received:
    21
    I would download Amon-RA-Dream_1.5.2 recovery and install that. Then wipe the ext partition, dalvik cache, and data. Then reflash and it should work.
     
  4. bo1

    bo1 New Member This Topic's Starter

    Joined:
    Jan 7, 2010
    Messages:
    2
    Likes Received:
    0
    Whattya know, that did it.

    Thanks guys.
     

Share This Page

Loading...