eclipse adt problem. unable to view newly created project in file explorer


  1. parthpatel

    parthpatel New Member

    Hi guys,

    I am new to android development and having a bit of problem installing eclipse/adt and running it.

    I installed all version of eclipse and on top of that latest adt plugin.
    Then, I configured eclipse for adt installation directory, created an avd virtual machine.

    When I create a new project, corresponding directory gets created in the workspace directory but the project does not show up any where on file explorer.

    Moreover, The Project -> open project menu item is grayed out. I tried switching workspaces, importing projects. Nothing seems to work.

    My PC conf:

    Hp dv9000
    Vista, tried eclipse ganymade sr2, ganymade, europa.
    2.4 ghz intel core 2 duo
    3 gb ram


    Any ideas.

    Thanks,
    Parth

    Advertisement
  2. parthpatel

    parthpatel New Member

    One more thing, once I hit finish button after creating a new project and filling up all the details the Android DDMS perspective disappears and eclipse resets to the start page.
Loading...

Share This Page