Eclipse executable launcher was unable to locate...


Last Updated:

  1. apepper

    apepper Member This Topic's Starter

    Joined:
    Jul 25, 2010
    Messages:
    10
    Likes Received:
    0
    I've had a frustrating time with Eclipse 3.6. I was getting freezes and crashes and found I needed to mod my eclipse.ini file and add eclipse_1308 into a folder in plug-ins.

    Since I've done that, I can no longer run Eclipse - I receive "The Eclipse executable launcher was unable to locate its companion shared library". This is (usually) caused by javaw.exe not being in the right place - but the path setting has the correct path and I've also added a -vm entry pointing to the correct path. Should I just wait for 3.7 to come out - or any other suggestions??
     

    Advertisement
  2. apepper

    apepper Member This Topic's Starter

    Joined:
    Jul 25, 2010
    Messages:
    10
    Likes Received:
    0
    No-one can help?
     
  3. apepper

    apepper Member This Topic's Starter

    Joined:
    Jul 25, 2010
    Messages:
    10
    Likes Received:
    0
    *Really* no-one can help?
     
  4. Stinky Stinky

    Stinky Stinky Well-Known Member

    Joined:
    Aug 31, 2010
    Messages:
    4,178
    Likes Received:
    2,072
    Hi buddy!

    There are some compatibility issues with android sdk and Eclipse IDE 3.6..... has some bugs. Try installing 3.5, it seems to work better for now.

    I stayed on 3.5 due to this, go here for details:

    ADT Plugin for Eclipse | Android Developers

    I hope this helps you dude.

    Stinky Stinky
     

Share This Page

Loading...