Eclipse is crashing for the first time

Discussion in 'Application Development' started by StevenHu, Nov 14, 2012.

  1. StevenHu

    StevenHu Well-Known Member
    15

    Feb 8, 2011
    91
    0
    15
    Male
    Webmaster
    Orange County
    I recently clicked on the Eclipse icon in my Mountain Lion OS X Mac's dock, then a notice popped up about updating Java. I clicked on its install button. Now the icon just bounces in the dock and then a message says that its stopped and to report to Apple. It never started up.

    Thinking I should use a fresh Eclipse install, I next downloaded a later version of Eclipse -- and that one doesn't start up either! Just crashes like the other one.

    Thinking I should use a fresh install of Java, I downloaded Java for the Mac from here: Download Apple Java for Mac - For OS X Lion & Mountain Lion. MacUpdate.com

    I installed it, tried Eclipse again, and it still crashed. Anybody know what to do next?
     

    Advertisement
  2. samogorm

    samogorm New Member
    5

    Oct 21, 2013
    3
    0
    5
    Hi, I had this problem too on a Mac. I removed Eclipse from my computer and then downloaded it again then re-installed everything and it has worked fine since. I downloaded the file from the Android developer website, under downloads.

    (I would include a link, but since this is my first post I'm not allowed to include links or images in case it it's spam)

    Hope this helped!
     

Share This Page

Loading...