Eclipse not detecting my A75General


Last Updated:

  1. kunparekh18

    kunparekh18 Member This Topic's Starter

    Joined:
    Dec 17, 2012
    Messages:
    21
    Likes Received:
    4
    I just downloaded the Android SDK and started developing apps. I could run them on the Virtual Machine (AVD) but I can't get them to run on the phone. DDMS view in Eclipse -> no A75 under devices. I have USB debugging on. Am I doing anything wrong?

    I reinstalled the drivers, but that didn't work.

    I am running Ninad's UB-A75-1 ROM if that makes any difference. I have not tried this on stock ROM yet.

    Please help!:(:(:(
     

    Advertisement
  2. kunparekh18

    kunparekh18 Member This Topic's Starter

    Joined:
    Dec 17, 2012
    Messages:
    21
    Likes Received:
    4
    Please help fast!

    Sent from my A75 using Tapatalk 2
     
  3. ninadchaudhari

    ninadchaudhari What's up !

    Joined:
    Nov 17, 2011
    Messages:
    1,800
    Likes Received:
    526
    not to worry about the problem i think :)
    Just you need to install the drivers ...
    go to my Website and install the Drivers for your device ....
    and then open command prompt then type

    Code (Text):
    1. adb devices
    see if you find your device listed !
     
    kunparekh18 likes this.
  4. kunparekh18

    kunparekh18 Member This Topic's Starter

    Joined:
    Dec 17, 2012
    Messages:
    21
    Likes Received:
    4
    When I install the drivers it says, WARNING FILES NOT FOUND... Contact Ninad immediately. Am I doing anything wrong? I've also tried running as administrator, but same result. Please help.

    EDIT: I was able to install the drivers through device manager. But now when I run Eclipse and choose the A75, the log says

    Code (Text):
    1.  
    2. [2012-12-24 16:21:50 - MyFirstAppCalculator] Installing MyFirstAppCalculator.apk...
    3. [2012-12-24 16:21:52 - MyFirstAppCalculator] Installation error: INSTALL_FAILED_MEDIA_UNAVAILABLE
    4. [2012-12-24 16:21:52 - MyFirstAppCalculator] Please check logcat output for more details.
    5. [2012-12-24 16:21:52 - MyFirstAppCalculator] Launch canceled!
    6.  
    Help please?

    EDIT 2: Finally got it to work! I turned the USB Mass Storage option off. Thanks so much for the help, Ninad!
     
  5. ninadchaudhari

    ninadchaudhari What's up !

    Joined:
    Nov 17, 2011
    Messages:
    1,800
    Likes Received:
    526
  6. kunparekh18

    kunparekh18 Member This Topic's Starter

    Joined:
    Dec 17, 2012
    Messages:
    21
    Likes Received:
    4
    Sorry Ninad but I solved the problem, I edited the post above yours.

    Sent from my A75 using Tapatalk 2
     

Share This Page

Loading...