Editing APN Setting on Optimus 3DSupport


Last Updated:

  1. rafizuk

    rafizuk New Member This Topic's Starter

    Joined:
    Sep 6, 2011
    Messages:
    2
    Likes Received:
    0
    Hello All, I've recently got my hands on an Optimus 3D unlocked. The phone works wonderfully and it's a great device aside from the fact that I can't seem to edit the APN settings on the phone. The phone was originally locked to Rogers (Canada) and I am able to use it on Fido (Canada), all features work except for the Data. I am able to make, receive calls and texts but can't seem to get it to connect to the Fido data network. Is there something that I am doing wrong when I unlocked the phone? is there an unlock colde for the APN settings? any help would be greatly appreciated.
     

    Advertisement
  2. BingoRingo

    BingoRingo Well-Known Member

    Joined:
    Aug 9, 2010
    Messages:
    399
    Likes Received:
    54
    Have you tried creating a new APN instead of editing the current one? There should also only be one APN for both MMS and data, don't use the old ones.
     
  3. rafizuk

    rafizuk New Member This Topic's Starter

    Joined:
    Sep 6, 2011
    Messages:
    2
    Likes Received:
    0
    Yes, I have tried creating a new APN on the phone but the phone does not give me the option to its just stuck on Rogers.
     
  4. Mad_Sunday

    Mad_Sunday Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    105
    Likes Received:
    6
    You may need to root it.

    Pete
     
  5. Nitin Sachar

    Nitin Sachar New Member

    Joined:
    Oct 13, 2011
    Messages:
    1
    Likes Received:
    0
    Select Menu > Settings > Wireless and Networks > Mobile Networks > Access Point Names > **

    Create your new APN with the specific settings.
    In the last field 'APN Type': Enter 'default,mms'.
    Entering the word 'Default' would make your newly created APN override the original Rogers APN.

    Enjoy!
     

Share This Page

Loading...