Editing contacts on computer


  1. droidmoto

    droidmoto Member

    I have a lot of contact editing to do, and I was wondering if there were an easier way to do this (possibly on the computer). Thanks for all your help.

    Advertisement
  2. CRPercodani

    CRPercodani OFWGKTA VIP Member

    YES! Goto gmail.com and sign in, then on the menu on the left under inbox, trash etc. you will see Contacts. Just click that and you can edit your heart out.
    John-007 likes this.
  3. Brian G

    Brian G Member

    If you're syncing with your Gmail account, you can edit them through the "contacts" tab in Gmail.
  4. droidmoto

    droidmoto Member

    Only my gmail contacts show up in there. How do I get the rest of them to show up?
  5. CRPercodani

    CRPercodani OFWGKTA VIP Member

    On your Droid go Menu>Settings>Accounts & Sync>Make sure Auto-sync is checked then click your gmail account underneath and make sure Sync Contacts is checked.

    They should all be showing up in your gmail contact tab.
  6. droidmoto

    droidmoto Member

    I just looked and all of those options were checked and auto-sync was on, but I still see only gmail contacts online. :confused:
  7. hondapro

    hondapro Active Member

    That is strange. Try adding a contact on the phone or in gmail and see if it syncs. I did all my contact editing on the computer and was thrilled by it. I got my contacts off my old non smart phone with bitpim and exported them all to vcard. Then imported them into gmail and was able to merge all the copies and edit them. So cool!
    So I know it work we just need to figure out why yours isn't. I didn't change any setting in my gmail account just put my account in the phone and told it to sync everything.
  8. droidmoto

    droidmoto Member

    Thanks for the reply :). I'll add some contacts and see what happens.
  9. koticphreak

    koticphreak Well-Known Member

    What I personally did was synched my old phones contacts with outlook, exported them to CSV, then imported that to Google Voice (or gmail). merged a lot, worked like a charm!
  10. droidmoto

    droidmoto Member

    Verizon synced my contacts for me. I just noticed when looking through my contacts that when I go into edit a contact it says "Phone-Only" at the top as opposed to "Google-contact" if I were to add a new one. All of the ones that Verizon transferred for me are "Phone-only". Not sure how to fix this other than manually re-adding all of them.
  11. toolman22

    toolman22 New Member

    Fixed all the unnamed contacts in my droid . had to delete the lot and resync with gmail .

Share This Page