EDUP 150Mbps 802.11n Wireless LAN USB Mini AdapterTips


Last Updated:

  1. Pegcity

    Pegcity Active Member This Topic's Starter

    Joined:
    Mar 29, 2011
    Messages:
    25
    Likes Received:
    7

    Advertisement
    Stinky Stinky likes this.
  2. Stinky Stinky

    Stinky Stinky Well-Known Member

    Joined:
    Aug 31, 2010
    Messages:
    4,041
    Likes Received:
    1,888
    Wow!

    Thanx man for that very useful info buddy! ;)

    You are doing wonders!

    Hmm I tried to add a SURECOM Bluetooth which i think is Toshiba Tech under the hood to my Upad... sadly it had no response.

    Has anyone tried any other USB devices sucj as Bluetooth to the Upad?

    I can confirm the SURECOM Bluetooth dongle does not work.

    How do I mount it through terminal?

    I am not too fimiliar with Android Commands :/

    So hopefully some one can guide me through it even if it is possible?
     
  3. marcey1969

    marcey1969 Member

    Joined:
    Mar 31, 2011
    Messages:
    9
    Likes Received:
    0
    Did you manage to get the lan adapter working? Not sure how to install the drive on my zenithink ?
     
  4. Dvalin21

    Dvalin21 Well-Known Member

    Joined:
    Sep 29, 2010
    Messages:
    201
    Likes Received:
    14
    Ok, so I need some help here, not sure what is exactly going on, but its not working on my Zenithink tablet. Can anyone help me? Thanks.
     
  5. marcey1969

    marcey1969 Member

    Joined:
    Mar 31, 2011
    Messages:
    9
    Likes Received:
    0
    Same for me. I cant get it work with the USB lan adapter. Still unable to connect to WIFI network.

    Anyone can help me please?
     
  6. barb424

    barb424 Member

    Joined:
    Apr 17, 2011
    Messages:
    12
    Likes Received:
    0
    wifi wordked fine foe 3 days. now cannot connect at all. am getting that wifi is available but it wont connect. it shows wifi symbol with a question mark over it in notificationa area but no info in the notifications.

    i have also tried to connect with the ethernet adapter supplied but no
    luck at all. i am not sure what settings to put in for lan settings?
     
  7. barb424

    barb424 Member

    Joined:
    Apr 17, 2011
    Messages:
    12
    Likes Received:
    0
    Hey, did u get to sort this problem??
     
  8. marcey1969

    marcey1969 Member

    Joined:
    Mar 31, 2011
    Messages:
    9
    Likes Received:
    0

    Hi,

    No still having the same problem. Still unable to connect to wifi internet.
    Its scanning and then disconnects. How bout you? Hope you can help me
     

Share This Page

Loading...