Eee Pad TF101 doesn't wakeup/unlock after few mins of inactivitySupport

Last Updated:

  1. rajivvishwa

    rajivvishwa New Member


    I just got a refurb Asus Transformer TF101 and everything works fine except with the issues regarding wakeup. Tablet does not respond to touch or power button press if I let the tablet be inactive for say half an hour.
    Not sure if it really doesn't wake up or it is switching itself off after inactivity.
    I'll have to boot/re-boot by pressing power button (long press/hold once and then short press/hold).

    I've read lot many forums and nothing worked out. This is what I've tried so far.

    1. Factory Reset - did couple of times
    2. Restart several times
    3. Install automatic airplane mode app
    4. Change the lock screen options - disabled/enabled/changed.
    5. Install CPU Spy app - Confirmed that tablet boots up with power button and not just unlocks, since the CPU on time is reset after power button press.
    6. Happens with or without being plugged in to the charger.

    Just FYI, I dont have a keyboard dock and currently tablet doesnt have any app installed after reset (still problem remains).

    Please help.


  2. rajivvishwa

    rajivvishwa New Member

    The tablet restarts itself every 5 mins or so...WTH :(

    No more ASUS ever again...
  3. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    The issue might well be that it's a refurb.

    You might want to take it back and get it replaced.

Share This Page