Eliminate haptic feedback when texting?


Last Updated:

  1. fides7

    fides7 Member

    Any idea?? I've tried just about everything and have not found setting to cancel haptic feedback when texting :(

    Advertisement
  2. fides7

    fides7 Member

    update: cancel, found under "language and keyboard" settings
    dhughes710 and Edge1978 like this.

Share This Page