Elite freezing on wake?Support


  1. Scatcher

    Scatcher Member

    I am new here and just hope I am posting in the correct place... I have had my new Elite for about a week now and am having a re-occuring problem where the screen freezes on waking the phone. This does not happen all the time but when it does, I remove the battery and reboot which cures the problem until the next time. I contacted VM and they said if it persists to return the phone to Best Buy for a new one. Is anyone else having this problem? I am wondering if it just a faulty phone or a bug with all Elite models?

    Advertisement
    :
    sheltrk likes this.
  2. elgecko

    elgecko Well-Known Member

    I had a same problem (posted this under my thread Dismal Battery Life?); 3rd time now this happened; once a day; 3 days in a row; when I hit the power button to wake the phone up, nothing. Press and hold power button, nothing. Have to pull the battery and then restart the phone.

    How I attempted to fix this problem, was that I exchanged the phone for a new one. Have had the new one since the 25th. Have not run into the no-wake problem with this one yet, but took the other phone a few days till it started happening on it.

    Sounds like 2 other people besides me has had this issue.

    No clue if it's an app, hardware, or a firmware issue that hopefully could be fixed.
    sheltrk and Scatcher like this.
  3. MacFett

    MacFett Well-Known Member

    I am on my 2nd elite and didn't experience this with either of them.
    sheltrk and Scatcher like this.
  4. Scatcher

    Scatcher Member

    Thanks, So this is telling me it's "hit and miss" with these devices since others too have had a problem with this...If it happens one more time, I will get an exchange...I do love this phone as I upgraded from the "V"...which was a great phone also....
  5. Prinny

    Prinny Resident Linux Nutcase Guide

    Only problem I've encountered in 24 hours is sluggishness. But a reboot fixes that. Oh and if the screen goes dim I need to push the power button twice. Weird.
    Scatcher likes this.
  6. 350X

    350X Well-Known Member

    I sort of wonder if the over clocking done at the factory is the problem for those who weren't trying to tether.

    spec say 800, they ship at 1024, maybe not all of them can take it.
  7. Scatcher

    Scatcher Member

    Okay so I exchanged my freezing Elite for a new one and am having to pull the battery 1-2 times per day due to the SAME issue. I have read MANY reviews on this phone and do not see anybody having this problem.
    I really like this phone and works really well when it's responding. I have tried everything I can think of to cure the problem but this is getting really annoying. My next step is to exchange it one more time or get the new Evo as soon as Best Buy get's it in stock...ANY last suggestions PLEASE??? Also, what is everybody using to extend battery life on this lil' "hog"???
  8. 350X

    350X Well-Known Member

    reviewers get paid off in free products, search user forums and you will see your not alone, a good 50%+ have had to return their elite atleast once.

    Its become comical for me, as I almost fell for the hype of the new release.
    Scatcher likes this.
  9. sheltrk

    sheltrk Member

    Hello. Just registered to say I am having a very similar problem with my OE (Virgin Mobile). I just bought it a few days ago, and it's been working like a charm--until today:
    Went home for lunch, put my phone on the table. ~30 minutes later I picked it up and it was completely non-responsive. Black screen. No response to power button. No response to holding power button down for 10 seconds. I pulled the battery and it re-started just fine.

    Maybe an hour or so later it happened again. So, I deleted nearly all of the apps I'd downloaded. I had already shut down wifi, bluetooth, GPS, and sync with a power widget, trying to conserve some battery, so I figured it was a misbehaving app. After deleting all those apps, I checked what was running, and I didn't see anything odd. Until...

    Less than an hour later it happened again. No idea what's triggering it, but it sounds very similar to the thread starter's problem. I'm thinking I'll head out to Best Buy soon and try another OE. I really like the phone, but turning into a brick periodically is unacceptable. I hope I get a good one! This phone is *so* much nicer than my old Samsung Intercept!
    Scatcher likes this.
  10. Scatcher

    Scatcher Member

    I also have the Intercept (using as a paperweight) and believe anything short of a brick is better than that Samsung abortion. Thanks and at least I'm not alone in this...I was starting to think I had a virus to cell phones in general...like I said, I love the Elite but...the Evo may be my new choice. Btw...even Virgin Mobile told me to return it for a new one...
  11. sheltrk

    sheltrk Member

    Well, I went ahead and did the exchange at Best Buy. Here's hoping Elite #2 will be a good one. I do like how Virgin Mobile makes it easy to swap phones via their website, but I hope I don't have to do another swap soon...
  12. Scatcher

    Scatcher Member

    Keep us posted on your findings with the new OE... I, for one, am very interested to see if it is worth it to exchange for OE #3 or jump ship for the EVO...
  13. sheltrk

    sheltrk Member

    Starting 2nd full day with Elite #2. Very happy I made the exchange at this point. Elite #2 has been rock-solid thus far: No noticeable lag, screen wakes up instantly. (Of course, my previous phone was a Samsung Intercept, so YMMV! ;)) And... Elite #2 is giving me easily 2x-3x the battery life. Elite #1 was eating a fully charged battery in 12-18 hours, with most of the comms turned off (wifi, bluetooth, GPS, and sync), and very light use. Elite #2 I'm estimating could go > 40 hours on a full charge with light use, with wifi and sync on (haven't tried out GPS or bluetooth with it yet).

    Time will tell if Elite #2 is a "good one". I will be sure to post if it starts freezing up on me.
    Scatcher likes this.
  14. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Silly Question. When you exchange them are you doing a full on exchange of the phone and everything that came with the Phone, like the battery, and uSD card.
    You could be having a problem caused by the uSD card if you have kept that from the other phone.
    No idea, but having the exact same problem with two different phones indicates something else is the culprit.
  15. MacFett

    MacFett Well-Known Member

    The elite doesn't come with a uSD. I still don't have one in mine actually.
  16. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Well..... I guess that blows that theory out of the water.
    You think they would have given y'all at least a 2GB uSD card .
  17. kwknott

    kwknott Well-Known Member Contributor

    I guess they don't give you an sdcard since the elite comes with 2gb internal memory
  18. aoeusnth

    aoeusnth New Member

    I just want to add my experience to this thread. I have two OEs, and both are freezing intermittently. One of them mostly restarts, and the other does a "fake restart" where the VM animation appears without sound. It does that fake restart over and over until the battery is taken out.

    I love the phone, but I am very unhappy with the random freezes. One happened just today when I needed my phone the most.
  19. sheltrk

    sheltrk Member

    If I were you, I'd return both of those phones ASAP. It seems as though at least some of these new VM Optimus Elites are defective. My first OE was a lemon: random freezing requiring battery pull, excessive battery drain. I took it back to Best Buy for to exchange it for another. I am very happy with my second OE. I get easily 3x the battery life, and it has not frozen up on me once.
    aoeusnth likes this.
  20. ScottColbert

    ScottColbert Well-Known Member

    I've had mine for about 5 days now, and happy as a pig in...mud...with it. Haven't had any of the problems mentioned so far, fingers crossed. The differences between this and my OV is night and day.
  21. aoeusnth

    aoeusnth New Member

    I called VM, and they made me "deep reset" my phone. I did it yesterday, and after spending quite some time on restoring my setup, things are OK until now. I will be testing more.

    My other phone was bought from Amazon, and this one was the one that had more random restarts and hangups. So I just opened an RMA with Amazon, and hopefully the replacement will be more stable.
  22. WhisperPntr

    WhisperPntr Well-Known Member

    While it could definitely be software, in this case I actually would recommend returning the phone and swapping until you don't have a lemon. This problem is on their end and unless you're grandfathered, in which case you have to await a potential software/firmwawre fix, it would likely save you much more time to exchange it. Not to mention a working OE will give you peace of mind and frankly works great.

    I never experienced this myself, though I wonder if it's because I refused to install Mobile ID. Regardless glad some got their OE's working :)
  23. gizzy437

    gizzy437 Member

    I had the same problem.Returned it & got another one.We'll see how this one does.
  24. shimdidly

    shimdidly New Member

    Make sure that you're not connected to an Enterprise WiFi (requiring a login). I was having the same problem for the first week that I received my phone. I found out that I only had the problem when was connected to my college's WiFi. I hope this helps some of you.
Loading...

Share This Page