Email Accounts DisappearingSupport


Last Updated:

  1. jonathansullivan

    jonathansullivan Well-Known Member This Topic's Starter

    Joined:
    Dec 10, 2009
    Messages:
    72
    Likes Received:
    10
    All of our Droid's have lost the mail accounts at least once (when you go to email it shows the "new account wizard" - however, the old accounts still show in the "Sync" area.

    One of the devices seems to be doing it regularly. Wanted to see if anyone had advice with this issue, as I have heard other discussing the issue, but never seen resolution.

    Specific to the unit that has lost it several times. I factory reset the device last time to see if that would resolve it...it dropped it again not a week later. This unit is not rooted, and is at 2.0.1

    The only other assumption I can make is possible problems with an APP?
    Any ideas???

    Apps installed:

    • Android LightSaber
    • Audalyzer
    • Barcode Scanner
    • Bible
    • Binary Converter
    • BreakTheBlocks Lite
    • Bright Flash
    • Bubble
    • Bubble Burst Lite
    • Compass
    • deciBel
    • Digital Clock Widget
    • Divi Clock
    • DMX-Dipcalc
    • DroidLight
    • Easy Tie Lite
    • Fart Droid
    • Find Starbucks
    • Flashlight
    • Fox News
    • Frequency Gnerator
    • FX Soundboard I
    • How to knot a tie
    • iheartradio
    • Inclinometer
    • Jewels
    • Keeper
    • Knots Guide (Lite)
    • LineUp
    • Love Quotes
    • Mabilo Ringtones
    • Maps
    • Missed Call
    • MotoTorch LED
    • MyCalculator
    • OpenTable
    • Percent Calculator
    • Places Directory
    • Retro Clock
    • RTA Pro
    • Signal Generator
    • Smart Tac Toe
    • SpectralView Analyzer
    • SPL Meter FREE
    • Star Trek Sounds and Ringtones
    • State Capitals
    • Steamy Window
    • Stopwatch
    • The Weather Channel
    • TimeZone
    • Tip Calculator
    • Tip Sheet
    • Tips Calculator
    • WeatherBug
    • WordSearch
    • Zip Code Search
     

    Advertisement
  2. ILoveMyDroid

    ILoveMyDroid Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    267
    Likes Received:
    34
    Are you the Johnny Sullivan from Baylor?
     
  3. jonathansullivan

    jonathansullivan Well-Known Member This Topic's Starter

    Joined:
    Dec 10, 2009
    Messages:
    72
    Likes Received:
    10
  4. jonathansullivan

    jonathansullivan Well-Known Member This Topic's Starter

    Joined:
    Dec 10, 2009
    Messages:
    72
    Likes Received:
    10
    Any suggestions?
     
  5. ArXane

    ArXane Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    113
    Likes Received:
    25
    No suggestions except to say mine has lost both my corporate email accounts once. And like you they still showed in the sync area.
     
  6. mobile1

    mobile1 Well-Known Member

    Joined:
    Nov 18, 2009
    Messages:
    61
    Likes Received:
    2
    I can also confirm this happened to my Exchange account. Took just a few seconds to add it back but was annoying.
     
  7. jonathansullivan

    jonathansullivan Well-Known Member This Topic's Starter

    Joined:
    Dec 10, 2009
    Messages:
    72
    Likes Received:
    10
    On a side note, we've removed Weather Bug as one other person mentioned they stopped having problems with it removed.

    Couple items of interest:
    This issue is happening to POP/IMAP/AND Exchange accounts. One of our folks has one that is for personal use (not connected to exchange) and has 2 POP accounts on it when it dumped.

    All accounts (except the seperate GMAIL APP) dump together (never just one).

    Someone suggested that it may be due to a corruption of one of the files on the SD chip, or another app corrupting it.

    Another mentioned (haven't been able to prove this one) that email continues to deliver even though you can see / read it (notification continues). So its like everything functions, it just doesn't remember where to find it?!?

    No one has been able to provide a trigger that causes this, and can be recreated.

    All of our corporate Droid's have done this 1 time since launch. Only the one referenced in the OP has done it multiple times.
     
  8. SirVilhelm

    SirVilhelm Well-Known Member

    Joined:
    Dec 3, 2009
    Messages:
    280
    Likes Received:
    3
    I am keeping an eye on this thread as I know someone who keeps loosing their email account settings as well. No weatherbug installed.
     
  9. Protea

    Protea New Member

    Joined:
    Feb 18, 2010
    Messages:
    1
    Likes Received:
    0
    This has happened to me twice now in the past three days. it doesn't take long to re-set up my accounts, but it is annoying and could be a problem if it happens at an inconvenent time as I depend on my phone for just-in-time email. Would love for it not to happen again. i haven't identified a pattern either, but I do have weather bug installed.
     
  10. jonathansullivan

    jonathansullivan Well-Known Member This Topic's Starter

    Joined:
    Dec 10, 2009
    Messages:
    72
    Likes Received:
    10
    Have 2 more times since my last post that this unit has done it. Setup a replacement order with Verizon, got a new one today with a bad proximity detector. Headed back.

    Weather bug has long been removed. Also prior to these two times (within 2 days of each other) I had factory reset the machine.
     
  11. R_Andersen

    R_Andersen New Member

    Joined:
    Nov 13, 2009
    Messages:
    3
    Likes Received:
    0
  12. Shadowtech

    Shadowtech Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    434
    Likes Received:
    36
    This must just be an issue with the corporate email app. I have used POP3 accounts in the regular email app since I got my phone in December and have had no issues with losing any of my accounts. If that is the case, there's a couple corporate replacement apps on the market.. Touchdown is one I believe, as well as Moxier Mail. Moxier looks pretty full featured.. moxier.com | Moxier Mail Features

    It would be nice (and more cost effective) if the stock client worked properly, which it might someday, but as of now all I see are complaints over it.
     
  13. carrot

    carrot Well-Known Member

    Joined:
    Feb 1, 2010
    Messages:
    61
    Likes Received:
    0
    Not sure if this is going to help, but I would either return the phone or change the SD card.

    I was having FC in market, talk and gmail not syncing (although no corporate e-mail issues) and got a new phone. That fixed all my issues.

    But I heard that some bad micro SD card might cause some issues. I would plug the phone using USB and let the adb catlog run and see what it says.
     
  14. jonathansullivan

    jonathansullivan Well-Known Member This Topic's Starter

    Joined:
    Dec 10, 2009
    Messages:
    72
    Likes Received:
    10
    In the case of the phone mentioned, both the POP & Exchange Accounts all disappear. Always at the same time.

    New phone in today...hoping!!!
     
  15. discohornet

    discohornet Well-Known Member

    Joined:
    Dec 27, 2009
    Messages:
    102
    Likes Received:
    0
    hoping for the best! Let us know!
     
  16. xchief6

    xchief6 New Member

    Joined:
    Mar 1, 2010
    Messages:
    4
    Likes Received:
    0
    So far, this has actually happened twice to me. I'm actually managing 5 accounts ... 2 Exchange, 2 IMAP, and 1 Pop account. This is also compounded with entering each account multiple times in an attempt to establish a color scheme (another unnecessary iritant), making it easier to identify accounts in the "Combined" accounts view.

    All accounts get wiped out. This is a huge hit as it is impacting my job.

    As a side note, it does not appear to affect Touchdown email. I downloaded this application in order to get a signature line (yet another irritant with the Motorola phone) ... an unexpected $20 cost that sould be part of the base product.

    Seems like I jumped on the Droid band wagon just a bit too early
     
  17. carrot

    carrot Well-Known Member

    Joined:
    Feb 1, 2010
    Messages:
    61
    Likes Received:
    0
    I'm not too sure exactly which problem is defined here. I do have problem with e-mail "disappearing" from my inbox from time to time. But the account stays there.

    The "amount" to synchronized is 1 day on my phone, but my old e-mail shouldn't go away. Other problem is my Sent items are never synchronized so it's hard to "forward" a message I sent.

    I'm using exchange.
     
  18. IamReady

    IamReady Well-Known Member

    Joined:
    Nov 14, 2009
    Messages:
    133
    Likes Received:
    19
    You know... the SD card being corrupt sounds very plausible!. We now have 5 DROIDs in service and have only had one with this issue. I thought it was the device after several occurrences (he is one of our VPs!) and had Verizon replace it. The issue came right back within just a few days. The common thread between the devices was I just swapped the SD card from one device to the other.

    The VP now has an Eris and has not had an issue in over two weeks and I completely wiped the DROID and SD card, redeployed it and have not had an issue with it either...

    My vote now is the SD card.
     
  19. txa1265

    txa1265 Member

    Joined:
    Dec 15, 2009
    Messages:
    21
    Likes Received:
    3
    I didn't have an issue until last week ... now it just happened for the second time ... I posted in the other thread:

    The only other thing I have done more frequently recently is using 'The Missing Sync' to hook up to my Mac and download my iTunes stuff.
     
  20. nickdickitt

    nickdickitt Member

    Joined:
    Jan 4, 2010
    Messages:
    6
    Likes Received:
    0
    I have the same issue. I lose the POP3 and exchange settings every couple weeks. Not a big deal to set them back up however it just pisses me off. The folks at the local Verizon store just stare at you when you explain it to them.
     
  21. BigRedGonzo

    BigRedGonzo Well-Known Member

    Joined:
    Jan 12, 2010
    Messages:
    871
    Likes Received:
    204
    I think I have identified this particular problem. My accounts don't disappear, but e-mail does (from POP3 accounts.) It happened all day the other day and annoyed me to no end. Night before last, I was sitting at home and I got an e-mail notification. I checked the e-mail and it was there (on the Droid.) In a minute or two my desktop binged telling me there was a new e-mail. It was the same one, then the light bulb went off. I checked the Droid e-mail and that message was gone. I have my desktop set to delete messages from the server once they are retrieved. I did some experimentation and found that after the mail is pulled from the server, it disappears from the Droid. Got it to repeat several times. That was when I realized that the day all of my e-mail kept disappearing off the Driod, I had left my desktop running with Outlook open. I repeated that too and the longest an e-mail would stay on the droid was about 15 minutes, which happens to be the refresh time I have it check for mail.

    Of course, this doesn't help the OP, but its just FWIW.

    BigRedGonzo
     
  22. carrot

    carrot Well-Known Member

    Joined:
    Feb 1, 2010
    Messages:
    61
    Likes Received:
    0
    Well... I had hundreds of e-mails in my Droid and then only 4 left when I re-opened with inbox. I haven't deleted e-mail. But trying to sync my "Sent Folder" is always a problem.

    This is off-thread, sorry about that.
     
  23. txa1265

    txa1265 Member

    Joined:
    Dec 15, 2009
    Messages:
    21
    Likes Received:
    3
    On a related note, recently I have seen occasionally in the Email app that random messages are displayed. For example I will click on a forum message, and the header will be right, but the display is from some other message, not necessarily even in the same account! Any thoughts on that? Have done soft reset ... not keen on hard reset but thinking it might be the thing to do ...
     
  24. xchief6

    xchief6 New Member

    Joined:
    Mar 1, 2010
    Messages:
    4
    Likes Received:
    0
    OK, this is the second time in as many days. Finished setting up all 5 accounts last night; woke up this morning and they are all done ... back to the welcome screen. Contacted Verizon and got their standard message, "it's not our problem, call Motorola".

    From my attempt to post yesterday:

    So far, this has actually happened twice (three times now) to me. I'm actually managing 5 accounts ... 2 Exchange, 2 IMAP, and 1 Pop account. This is also compounded with entering each account multiple times in an attempt to establish a color scheme (another unnecessary iritant), making it easier to identify accounts in the "Combined" accounts view.

    All accounts get wiped out. This is a huge hit as it is impacting my job.

    As a side note, it does not appear to affect Touchdown email. I downloaded this application in order to get a signature line (yet another irritant with the Motorola phone) ... an unexpected $20 cost that sould be part of the base product.

    Seems like I jumped on the Droid band wagon just a bit too early.

    PS: This same message is posted on Androidforums.net as well. I hope someone from Motorola is monitoring these things ...
     
  25. Xomox

    Xomox Member

    Joined:
    Nov 9, 2009
    Messages:
    14
    Likes Received:
    1
    I have the same problem and have posted to the other forum here. When my accounts disappear, I get the same behavior (wrong msgs/headers) unless I clear the application cache before re-setting up the accounts. You can clear the Email application's cache (database) by performing the following:

    Home (menu button) -> Settings -> Applications -> Manage applications
    Hit the menu button and select Filter, clicking the All radio button
    Scroll down the the Email application and click on it. Click the 'Clear data' button.

    I really shouldn't have to know how to do this from memory.
     
    txa1265 likes this.

Share This Page

Loading...