Email attachment problems on ErisSupport


Last Updated:

  1. MattDC1868

    MattDC1868 Member This Topic's Starter

    Joined:
    Nov 14, 2009
    Messages:
    6
    Likes Received:
    0
    Email is my primary means of communication to clients and business partners, and the HTC Eris has been the perfect combination of functionality and aesthetics! However, I have had just one problem that I cannot seem to overcome -I cannot figure out how to open email attachments!

    How do you open email attachments on the Eris? Also, when specifying if you would like to save attachments to either internal or external storage, which is the best option?

    Thanks!
     

    Advertisement
  2. MacKai

    MacKai Member

    Joined:
    Nov 15, 2009
    Messages:
    5
    Likes Received:
    1
    same issues here....
     
  3. Needsdecaf

    Needsdecaf Well-Known Member

    Joined:
    Nov 6, 2009
    Messages:
    1,005
    Likes Received:
    41
    Make sure that you scoll to the bottom of the message, and hit (more) if there is any there. Only then will the attachment icon at the TOP of the message show up.
     
  4. MacKai

    MacKai Member

    Joined:
    Nov 15, 2009
    Messages:
    5
    Likes Received:
    1
    i don't see (more) at the bottom of the message unless i hit (menu)....

    i see the paper clip icon in two spots in the header of the email and another about in the middle of the screen .....
    neither respond to being touched (click)

    ok before i sent this i looked at the interactive guid in Verizon's web site... im looking at email through the phones account( ya know the one you set up at the beginning so the phone will sync.) the one under all programs> Gmail... not, all programs> Email could that be making a difference? i had the "email" set up for a while but i was getting the same email twice. Once through "gmail" and once through "email" one gives a "@" in the notice area one gives an envelope icon in the notification area..
    so i deleted the "email"

    am i missing something here? is this why i cant open an attachment ?


    Ken
     

Share This Page

Loading...