1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

Email client in ICS keeps deleting email accountsSupport


  1. JLBinCT

    JLBinCT New Member

    Looks like one other person posted this problem back in May, not no answer given. I have a Samsung Galaxy S2 Skyrocket on AT&T. I updated to ice cream sandwich (ICS) when it came out via Samsung.

    Yesterday the stock email account dropped all but my Exchange Server email account -- 1 Gmail account, 2 accounts that are private domain through Google Apps, and 1 Ymail account (okay, stop laughing at me for having a Ymail account). :confused:

    I recreated the accounts. All fine, get up this morning, they're all gone again. :mad:

    Anyone have any ideas?

    Thanks,
    James

    Advertisement
  2. 129260

    129260 Well-Known Member

    I would do a factory restore. Or you could also download another email app as a simpler fix. I have not have had any issues with mail, so unsure why you are. Then again, I am not using exchange.
  3. JLBinCT

    JLBinCT New Member

    Thanks for the suggestion. So far so good. Although I didn't realize restore through Kies doesn't really restore everything. Had to reinstall all of the apps and reset all the tiles on the pages. Ug, hope it doesn't happen again.

    Gotta say, not impressed with ICS so far - at least the AT&T version. Not a lot of + and a lot of little annoyances.
  4. redrider67

    redrider67 Well-Known Member

    Weird I had a few issues with ICS AT&T sent me a new sim card and did a factory reset and I set my phone back up.

    Just went to send an email and a window pops up asking me would I like to set up an email account! I guess it erased my account sometime in the last few hours..Set it back up and it seems to be fine now.
  5. JLBinCT

    JLBinCT New Member

    Just to follow up on this, I haven't had any issues since the factory reset. As an aside, it really seems like the battery lasts longer now.
  6. pcguys

    pcguys Member

    This is for my boss's boss:

    After upgrading her Galaxy S2 on Sprint to ICS, I ended up doing a restore to factory fresh (and even cleared system cache) because of terrible battery drain issues.

    The ONLY 3rd party thing I put on her phone was swiftkey 3.

    She had a gmail, comcast and exhange accounts setup.

    Twice now, her comcast AND exchange account email account vanished (no longer showing up in settings | accounts).

    After it happened the first time, I did a factory reset.

    But now that it happened again after a factory reset and cache clear, she's very upset.

    I'm going to do another reset, and this time not install swiftkey.

    Makes me wish she got an iphone.

    Any ideas what's going on?

    Thanks,
    Mike
  7. Marc Wonderland

    Marc Wonderland Well-Known Member

    This very issue happened to me yesterday. One minute my email accounts were there and the next they were gone. It almost got my teacher cursed out because I was waiting on a reply on how to do a math problem. He told me he replied and I wnt to check my phone and all the accounts were gone! I was very annoyed by this!

    Is this a Samsung SII issue or a Android issue. Can anybody target that first?

    Looking at the majority of the people that has posted in this thread it may be a Samsung SII issue.
  8. JoeSammamish

    JoeSammamish New Member

    For what it's worth, I have similar problems with my Galaxy S3.

Share This Page