Email Connection Error Android 1.6 T-Mobile MyTouch


Last Updated:

  1. roozter

    roozter New Member This Topic's Starter

    Joined:
    Oct 21, 2009
    Messages:
    3
    Likes Received:
    0
    I have the same issue on the MyTouch with Android version 1.6. I called T-mobile and we went through several tests and determined that in my case when I receive an email with image(s) pasted in the body of the email it will cause this connection error. This only happens with my Google Apps email account i.e. xxx.mydomain.com. If I forward the offending email to Hotmail I can view the image in the body of the email on the MyTouch. Then if I forward it back to Google Apps email (xxx.mydomain.com) the email pulls up fine on MyTouch. Hotmail adds the images as attachments.. If I send a new email with the image(s) as attachment(s) then I can pull up the email and open the attached images just fine.



    FYI, forward from Google Apps email (xxx.mydomain.com) to Gmail does not work I get the same connection error. The part that is baffling is that the PC Gmail interface for Gmail or Google Accounts shows the image(s) in the body with no problem whatsoever. Either the 1.6 update broke something, or Android is missing native support for images in the body of an email for Google Apps or Gmail accounts.



    This needs to be fixed! Everyone I know very often pastes images into the body of an email and Blackberry can do it with no problem.

    Scott
     

    Advertisement
  2. roozter

    roozter New Member This Topic's Starter

    Joined:
    Oct 21, 2009
    Messages:
    3
    Likes Received:
    0
    Installed K-9 Mail. problem solved...
     

Share This Page

Loading...