email "feature"Support


Last Updated:

  1. rainbowgoblin

    rainbowgoblin Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    12
    Likes Received:
    0
    I have two Gmail accounts, so I've got one associated with the Gmail app, but I use the email app for my other. I was recently travelling for awhile, so just using my phone to send email, and I discovered when I got back that if I had been composing an email, and hit the home button before sending or saving the message, it would both save the message to drafts and send it immediately. I'd get a little message saying that the message had been saved to drafts, but had no idea I was sending these little incomplete messages full of garbled text.

    Has anyone else seen this? It's annoying, but since I think I know what causes it, I think I can try to avoid it. It's just that I use the email app for my work-related email in particular, so I'm more often looking things up in the browser or in some other document while I'm typing an email.
     

    Advertisement
  2. h0odlam

    h0odlam Well-Known Member

    Joined:
    Jun 3, 2010
    Messages:
    80
    Likes Received:
    4
    No problems with mine
    If you dont like using the app, use the browser. gmail has a mobile touch site and it works just as fine
     
  3. rainbowgoblin

    rainbowgoblin Member This Topic's Starter

    Joined:
    Jun 6, 2010
    Messages:
    12
    Likes Received:
    0
    Yeah, I think that's what I'll do. It's a nicer interface anyway.

    The thing is, I can also avoid the issue if I just finish typing emails before going to another screen. Probably also works if I explicitly save a draft rather than just hitting the home button. I might not have even noticed if I hadn't been so aggressively fact-checking while writing a few work-related emails. Oh well.
     
  4. BingoRingo

    BingoRingo Well-Known Member

    Joined:
    Aug 9, 2010
    Messages:
    399
    Likes Received:
    54
    I have the same problem.

    If I click on "Save Draft" it sends me an e-mail, but not to the recipient though. Same thing happens if I push the "power" button.

    I think it's really annoying, today I was disturbed by colleagues 4 times while writing an e-mail, ended up with 6 e-mails in my Inbox back at home, 5 drafts and 1 actual e-mail.

    Anyone has an idea how to disable this? Also the Gmail app doesn't seem to work well with the notifications, so I'd prefer to stay with the E-Mail app.
     

Share This Page

Loading...