Email Inbox indicates (-1) unreadSupport


  1. Craw316

    Craw316 New Member

    After upgrade to 2.2, my Fascinate synced with my gmail account and reads the following on the top left corner:

    Inbox (-1)

    I believe that means I have negative one emails unread? How is that possible?

    Please advise.

    Advertisement
    :
  2. Leonard1818

    Leonard1818 Well-Known Member

    Have you recently divided by zero?
  3. Leonard1818

    Leonard1818 Well-Known Member

    In all seriousness, what does it look like if you log into Gmail from your computer? What if you remove and re-add your Gmail account to your phone or go in and manually disable the email sync then re-enable it and tell it to sync?
    Craw316 likes this.
  4. Craw316

    Craw316 New Member

    If I log into Gmail from my computer, the unread messages are correctly calculated. I also manually disabled the email sync and re-enabled it, but no change. I will remove and re-add Gmail as my next step. Thank you for the reply.

    Actually, if I use the actual Gmail app on the phone, it has the correct number of unread messages, however, it's the stock email that's getting it wrong, however, I like that app better. Go figure.
  5. Craw316

    Craw316 New Member

    Solved! I couldn't delete the gmail account in my phone (said other programs utilized it and i would have to format the phone to delete the account). However, I went to applications --> manage applications --> email and cleared data and cache. I reset the account and all is good. It now knows how to count "unread" messages again. Thanks.
  6. Leonard1818

    Leonard1818 Well-Known Member

    Good troubleshooting!
Loading...

Share This Page