Email issueSupport


Last Updated:

  1. Kristina

    Kristina Member This Topic's Starter

    Joined:
    Sep 3, 2010
    Messages:
    13
    Likes Received:
    0
    Maybe I'm overlooking something - I have no problems with gmail but set up my hotmail separately on the email app and it won't load any new emails. I hit refresh and nothing. Worked the first time I set it up but hasn't since. I can read and send but that's it.
     

    Advertisement
  2. bigtoysrock

    bigtoysrock Well-Known Member

    Joined:
    Aug 8, 2010
    Messages:
    177
    Likes Received:
    10
    Never worked for me either! I removed the account and forwarded hotmail to gmail.

    I guess since its a google based phone and your trying to get someone elses email, you can figure out the rest.
     
  3. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Well that's just FUD.

    I sync my Captivate just fine to my non-Gmail IMAP account and it works just fine. Perhaps you should be pointing the blame at Hotmail (which is owned and run by Microsoft) instead of Google.
     
  4. DynaBlue

    DynaBlue Well-Known Member

    Joined:
    Sep 14, 2010
    Messages:
    64
    Likes Received:
    3
    I always get user name/password is incorrect when I try to configure Yahoo! through the default email client on the phone. Even when I go back and slowly type in the information I get the same error. The stock yahoo mail app works fine on the phone but I'd rather just have one program doing my email. Any thoughts?
     
  5. polo1000rr

    polo1000rr Member

    Joined:
    Sep 8, 2010
    Messages:
    14
    Likes Received:
    0
    Try K-9. Once I tweaked abit its worked great ever since.
     

Share This Page

Loading...