Email issues started shortly after root


Last Updated:

  1. jwg802

    jwg802 Member This Topic's Starter

    Joined:
    Apr 25, 2010
    Messages:
    9
    Likes Received:
    1
    Rooted my dinc last thursday, using the 10min root video.... thanks!

    Everything was fine until saturday, when i realized i hadn't recieved an email since friday night. On refresh, nothing would happen.

    I've since deleted the account and reconfigured it. Mail app had no issues signing into my account during setup. I can send email just fine, but it will not pop down from the server. I get a message saying "No mail". When I check the server, there is mail waiting.

    Any ideas?
     

    Advertisement
  2. ximfinity

    ximfinity Well-Known Member

    Joined:
    Apr 22, 2010
    Messages:
    73
    Likes Received:
    35
    Have you installed any additional ROMs or applications? Have you installed clockwork with the unrevoked tool?
     
  3. ooz

    ooz Active Member

    Joined:
    May 5, 2010
    Messages:
    44
    Likes Received:
    2
    similar thing was happening to me. I think it happened because did a titanium restore and overwrote gmail cache/data instead of only updating it. problem: i would receive mail but i could not send and nothing i did read/delete sync'd with server.

    to fix (found this on droidforums):
    Goto Settings>Manage Applications
    Then filter
    Find the two gmail apps>clear the data or cache.
    *Ignore the warnings about losing your account, it doesn't happen

    after this try refreshing.

    hope this helps you
     
  4. jwg802

    jwg802 Member This Topic's Starter

    Joined:
    Apr 25, 2010
    Messages:
    9
    Likes Received:
    1
    thanks for the responses.

    my gmail is working fine, this is in HTC's mail app (i just tried clearing the cache there and still no luck)

    I'm not sure what clockwork is, but i have installed the unevoked tool and created a nandroid backup.

    Only other changes I've made were yesterday.. (a few days later) uninstalled CityID, installed adfree and incredilight.

    Now that i think about it, I may have made the backup shortly after recieving my last email. How would that effect my account?
     
  5. iowabowtech

    iowabowtech root@android:/ #

    Joined:
    May 2, 2010
    Messages:
    12,064
    Likes Received:
    8,530
    What kind of email, pop? Maybe your incoming/outgoing server settings got dorked up and need re-entered.

    Edit: after re-reading I see you reconfigured, sorry. I'd check the settings once again anyway and perhaps it's a server security setting? Maybe try SSL or the other way around. Maybe try a different port also unless you know for sure you're using the same config as before.
     
  6. crimton

    crimton Well-Known Member

    Joined:
    Apr 1, 2010
    Messages:
    1,055
    Likes Received:
    180
    you may wanna try uninstalling mail.apk and then reinstalling it, if all else fails.
     
  7. jwg802

    jwg802 Member This Topic's Starter

    Joined:
    Apr 25, 2010
    Messages:
    9
    Likes Received:
    1
    @iowabowtech - it's a pop connection and as you're configuring it verifies each connection before moving. incoming (check) outgoing (check) email... eggshells. i had my desktop connection open just to verify ports and such too.

    @crimton - i was just reading about this in another thread. will give it a try tonight.

    i'll report back, but if anyone has other ideas.. keep em coming. thanks.
     

Share This Page

Loading...