email issuesSupport


Last Updated:

  1. tritiumman

    tritiumman Well-Known Member This Topic's Starter

    Joined:
    Sep 27, 2010
    Messages:
    111
    Likes Received:
    4
    It seems to take a very long time to send email. Could it be a network issue? hard or software issue wit the phone? My icon says 3G data even when roaming. Is their a test or any way to find out if its a network issue or the phone?

    I'm using the android stock email client.

    Thanks in advance
     

    Advertisement
  2. LaTuFu

    LaTuFu Well-Known Member Contributor

    Joined:
    Nov 10, 2009
    Messages:
    1,286
    Likes Received:
    255
    I couldn't respond to your PM because you have them turned off. Sorry I couldn't get back to you!
     
  3. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,223
    It's ok to post the info here, LaTuFu.
     
  4. LaTuFu

    LaTuFu Well-Known Member Contributor

    Joined:
    Nov 10, 2009
    Messages:
    1,286
    Likes Received:
    255
    Thanks, Frisco. What he asked is certainly no state secret. But it's not the topic of this thread, either.

    It was just the first one I saw with his name in it.

    I'll post the answer in the root section.
     
  5. tritiumman

    tritiumman Well-Known Member This Topic's Starter

    Joined:
    Sep 27, 2010
    Messages:
    111
    Likes Received:
    4
    that's odd, it says i have them enabled.
     

Share This Page

Loading...