Email messages not deleting from phone when deleted from outlook


Last Updated:

  1. bLampert

    bLampert Member This Topic's Starter

    Joined:
    Oct 19, 2009
    Messages:
    13
    Likes Received:
    0
    I just got the new HTC Hero from Sprint. I have gmail setup on my home PC and my work through outlook. I set it up on the Hero and its coming in and sending out fine. I want it set up in a way when I delete a message from outlook, it disappears from the phone Inbox. (vice versa) Right now it doesn't do that.

    -Bill
     

    Advertisement
  2. ticho

    ticho Well-Known Member

    Joined:
    Oct 15, 2009
    Messages:
    232
    Likes Received:
    12
    Perhaps you have configured POP3 access to your gmail mailbox. Try setting up access via IMAP protocol.
     
  3. bLampert

    bLampert Member This Topic's Starter

    Joined:
    Oct 19, 2009
    Messages:
    13
    Likes Received:
    0
    I checked the settings on the phone and it is setup IMAP
     
  4. padro82

    padro82 Active Member

    Joined:
    Oct 19, 2009
    Messages:
    37
    Likes Received:
    0
    i'd check the data synchronization settings for the account in question. my 2 cents!
     
  5. bLampert

    bLampert Member This Topic's Starter

    Joined:
    Oct 19, 2009
    Messages:
    13
    Likes Received:
    0
    Are you talking about the settings in the phone or my gmail account?
     
  6. padro82

    padro82 Active Member

    Joined:
    Oct 19, 2009
    Messages:
    37
    Likes Received:
    0
    settings in the phone: settings > data synchronization. and/or gmail > settings.
     
  7. ndall

    ndall Member

    Joined:
    Sep 6, 2009
    Messages:
    19
    Likes Received:
    0
    You might also want to check that when you delete something in outlookit's deleted from webmail
     
  8. bLampert

    bLampert Member This Topic's Starter

    Joined:
    Oct 19, 2009
    Messages:
    13
    Likes Received:
    0
    Nevermind Guys, I figured it out. I had to change my outlook accounts to IMAP's instead of POP's. Thanks anyways!
     

Share This Page

Loading...