Email never auto syncsGeneral


Last Updated:

  1. cstone1991

    cstone1991 Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    9
    Likes Received:
    0
    Hello, my girlfriend and I both have Eris's which we got back in March. Up until the 2.1 OTA update we both received our emails without fail. I have a Live, Hotmail, and Gmail account and she has a Live and an Exchange school account. Once we got the update we both started noticing that we weren't getting our emails on our phones. I found the manual sync button and since then we have both been just using that to receive our email, but it is getting on my nerves now as I have gotten important emails late on a few occasions. This problem happens no matter what network we are connected to, either 3g or my home WiFi. Has anyone found a fix for this other than using an app like K9? I have a lot of apps on my phone and don't really have room to spare, and I like the stock mail app so please don't suggest using another app.
     

    Advertisement
  2. cstone1991

    cstone1991 Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    9
    Likes Received:
    0
    Anyone?

    I tried deleting all of our accounts and re-adding them which helped a little bit. Now once we go into the mail app our accounts update but they will not update without opening the mail app.

    We do use a task killer but I have tried not killing apps and it still would not update. Could the task killer be the problem?
     
  3. ttran97

    ttran97 Well-Known Member

    Joined:
    Nov 29, 2009
    Messages:
    572
    Likes Received:
    82
    Gmail update requires the Gtalk update service. Your task killer is probably kiillng it. You really don't need a task killer at all.
     
  4. cstone1991

    cstone1991 Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    9
    Likes Received:
    0
    Thanks for the reply. Sorry I forgot to mention that both of our Gmail accounts do update but not the Pop3 . Oops the Auto-kill was turned on for my task killer I will try turning that off and kill the task killer app its self see if that helps. My phone generally gets laggy if I don't kill tasks every once in a while and the memory part of the task killer supports this (its usually somewhere from 70-90mb after killing tasks but will get down to 25-30mb when it is running slow.) I will try to manage my apps without running my task killer for a while and will get back to you. I kinda like the convenience of the task killer over managing apps through the settings but if that's my whole problem I'll just live with using the settings menu.
     
  5. cstone1991

    cstone1991 Member This Topic's Starter

    Joined:
    May 14, 2010
    Messages:
    9
    Likes Received:
    0
    Thanks for the input. I got my problem solved. The auto kill feature was killing a needed application for refreshing. Once I turned that off and restarted my phone it works fine.
    The part that confuses me is that it must not just be the mail application in charge of refreshing my emails because I turned off the auto kill and ended the task killer application and started my mail application but it would not refresh on its own until I restarted the phone.
     

Share This Page

Loading...