Email Not PushingSupport

Last Updated:

  1. Nasus

    Nasus New Member

    I've had the Rezound for a few months now and have loved it! However, recently my emails have not been pushing. (Yes, I have them set to push) I called Verizon who verified that I have received all recent updates and they suggested reinstalled my email accounts (Hotmail, Gmail, and Yahoo). I did this and they worked fine for an hour or so until I hit "kill all" with my task manager. Could the task manager be my problem? Also, it may be a coincidence but my email issues also started about the same time I started playing Words with Friends (which unfortunately is a new addiction). Any advice would be appreciated.

  2. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    Definitely get rid of the task killer. I'll post back in a few with someone else's eloquent explanation of Android memory management and how task killers mess things up if you want. But the short version is Android is designed to run at or near memory capacity for both responsiveness and battery life. Task killers prevent this and actually slow your phone down and reduce battery life.

    As far as Words with Friends, yes its addicting. I have had issues with notifications in words with friends (don't get notified that it is my turn) but have not had it interfere with other apps. I would get rid of the task killer and see if your push email get's back on track.
  3. Nasus

    Nasus New Member

    Thanks! I removed the Task Killer but my emails still are not pushing. The Task Killer came with the phone so maybe it's not really removed? I will re-install the email programs to see if that helps.
    Thanks again!
  4. Unforgiven

    Unforgiven -.. --- - / -.. .- ... .... Moderator

    OK, post back and let me know. I'll keep an eye out for you.
  5. Rush

    Rush {<>}~{<>}

    If you "force stop" certain applications on the device, that aren't meant to be stopped, then you will most likely have these kind of problems.

    The phone has its own "built-in" task manager, but you most seldom need to use it. The device usually knows when to kill an application after a certain amount of time of inactivity.

    As far as the problem you are having, you might need to do the below:

    Go into settings, Accounts & sync, turn off Background data and Auto-sync, restart the device, then go into settings and turn both back on. The phone will sync for a minute or two and that should have you straighten out. Also, sometimes just restarting the device might help, too.

    I hope this helps you out.

    Note: Just to be clear, emails won't push to your phone the way you might be expecting.
    Nasus and Unforgiven like this.
  6. Nasus

    Nasus New Member

    So far so good! Thanks for the advice!
  7. Nasus

    Nasus New Member

    So I was wrong. The email pushes stopped working again. I will try to reinstall them later tonite - hopefully that will help!
  8. jrobinson317

    jrobinson317 Member

    I had this a couple of times, usually after i'd been messing around in the settings.
    In Settings, Power, Power Mode. Set to "High Performance"
    We all want to conserve battery as best we can, and setting "Normal" or "Economy" seems to be a great thing.
    Problem is that these settings change other settings. It looks like to me that Normal and Economy prevents "Push" emails.

    Can't hurt to try.
  9. The Saucier

    The Saucier Well-Known Member

    OK, I have been having this same issue for a month now. I've tried all the tips in this thread and still can't get email (in my case gmail) to sync consistently. The only way to get the email to load is by opening the email app and refreshing (despite being set to push).

    For whatever reason I will get email notifications in the morning when the phone has not been in use for several hours.

    Any help would be greatly appreciated!
  10. DroidL

    DroidL Well-Known Member

    I was having email issues like you described and also the weather app was not syncing correctly. did a factory reset last week and copied all my data off the phone wiped the memory since than I re-installed every thing and it works perfectly.


Share This Page