Email Not SyncingSupport

Last Updated:

  1. supanatral

    supanatral New Member

    I updated to firmware 4.1.1 and ever since then I've been having problems with my email.

    Just randomly, my email will stop automatically syncing. This includes my 2 Microsoft Exchange accounts and my Gmail account as well. I can manually sync it but it doesn't get pushed to my phone unless I manually select the sync icon.

    I've gone through the options such as "sync frequency" and both accounts are set to "automatic (push)" and email is also setup to syncronize.

    I've wiped my phone 3 times and finally gave up and installed original supported firmware which is not cracked and it's still randomly giving me this problem after 1-2 weeks.

    Whats causing this problem?


    Slion likes this.
  2. Kookas

    Kookas Well-Known Member

    I can also vouch for this. I have a lurking suspicion that it might be related to logging on from other devices.
  3. supanatral

    supanatral New Member

    After an unbelievable amount of searching I finally found why it was doing this!

    After the phone used a certain amount of data, it stopped the auto sync.

    To fix this go to: the global Sync setting is in Settings --> Data Usage --> Menu --> Auto Sync Data

    Credit: JellyBean 4.1.1 Sync | - UK Online
    Saint Jerome and 4u2nvinmtl like this.
  4. cheesenugget

    cheesenugget New Member

    i can verify the above solution solved our very similar problem. thanks for the help!
  5. tzm123

    tzm123 New Member

    On my 4.1.1 HTC Droid DNA, it is in Setting --> Accounts & sync --> Auto sync, I have to enable the Auto sync to make it work.
    Slion likes this.
  6. Jozze

    Jozze New Member

    I do have same kind of a problem with my Samsung Note II.
    Emails sync'ing works for a while after restart my phone or once opens the sync setups pages and close it.
    After few hours the sync'ing stop working again.
    I had that auto sync data already enabled. so it didn't solve my problem.
  7. 4u2nvinmtl

    4u2nvinmtl Member

    Supanatral's solution fixed my problem thank you!

    "To fix this go to: the global Sync setting is in Settings --> Data Usage --> Menu --> Auto Sync Data"
  8. mlinux

    mlinux New Member

    I cannot find "menu" in the "data usage". It shows only internet usage of all apps. Can anyone help me please? (Android Rev. 4.0.3) Thanks.
  9. mogelijk

    mogelijk Well-Known Member

    At the top of the screen, after hitting "data usage", you will see the three vertical dots which indicate "settings". Tap the three dots and one of the options will be "auto sync data".
  10. Milowe35

    Milowe35 New Member

    Supantral - don't know if you dean or sam, but you did all of us a solid by solving this mystery! Awesome!


    Supanatral original quote "After an unbelievable amount of searching I finally found why it was doing this!

    After the phone used a certain amount of data, it stopped the auto sync.

    To fix this go to: the global Sync setting is in Settings --> Data Usage --> Menu --> Auto Sync Data"
  11. telsam

    telsam New Member

    Pulling my hair out until I found this thread. Emails now syncing again, tears and tantrums stopped. Thank you
  12. jeminijoseph

    jeminijoseph New Member

    Mine too. Just one email won't sync. It works fine on my desktop. So it's not a password issue. Something goofy.. Still have Auto Sync enabled..
  13. Slion

    Slion Member

    Works for HTC One M8 too.
  14. Genderbender

    Genderbender New Member

    I'm also experiencing the same problem using the stock email app that comes with the phone. I have my school mail account hooked up and it never syncs after I access it from a desktop.
  15. n10city

    n10city New Member

    I have an HTC one m8 and was experiencing this issue. I discovered that apparently it was a single email causing the issue. Very odd. Once I deleted that email using a web browser to check my mail, the rest synced just fine. Wish I could say which one it was, I had a few that I deleted at the same time. Look for an email you received just after the app stopped syncing.
    Hope this helps.
  16. Dimitri Peeters

    Dimitri Peeters New Member

    Best Answer
    I had the same problem on my Galaxy S6 after updating the software. I'm now on Android version 5.1.1. My mail, calender and contacts would not synchronise... After some searching I found the solution:

    In the menu go to Settings --> Accounts

    In the right top angle you can see "More" ... Push here and activate "auto synchronisation"

    Now you can set the auto synchronisation for each seperate account.
    After this you might want to adjust your settings in for each mail account (for me 3 mail accounts and 1 Exchange server):

    Settings --> Applications --> E-mail

    Due to the fact my phone's language is Dutch the translations are maybe not exactly like they are in the software but I think you can see what I mean... :)
  17. AdeleWally

    AdeleWally Member

    You are a STAR. So simple, I just couldn't find it. Thank you!! (Galaxy S6 User)
  18. Edmond168

    Edmond168 New Member

    How about auto sync for the Note 5?
  19. HansV

    HansV New Member

    Since 18 October 2015, I am having the same problem with a Nexus-5. The remedy suggested above (tick auto synchronisation) didn't help because it had already been ticked. It only affects one of the four mail accounts. Another Hotmail account does sync OK.
    Last edited: Oct 22, 2015
  20. HansV

    HansV New Member

    It did work again after shutting down and restarting the phone. For the moment ...
  21. cristos

    cristos New Member

    I am having the same issue with the S6 (Verizon) 5.1.1 ..... No menu available on the Data Usage area....Dmitri has the location for me but the Auto was already selected.
    This issue came out of nowhere. It is only impacting my Exchange mail account. I am not getting current emails and notifications. I have tried 1 week, 2 weeks, 1 month..and finally 1 day. The 1 day sync works. I get new emails and notifications. Yet, I would like to go back and have more email available..more than 1 day.
    Any ideas?
    I have removed and created account several times.
  22. cristos

    cristos New Member

    Instead of factory reset I just decided to use the mail app Nine for my Exchange account. Works fine and I am able to get more than one day of syncd mail.
  23. ShayBay

    ShayBay Member

    I had the same problem with my Android Galaxy Avant; however I went into SETTINGS, DATA USAGE, go up to right hand side (where the three dots are) pick AUTO SYNC DATA. Mind was already checked, but I UN-checked it, then rechecked it and my emails started syncing again.

Share This Page