Email not updating...Support


Last Updated:

  1. solidkevin

    solidkevin Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    407
    Likes Received:
    12
    I use Gmail and on my Previous X10 and Milestone every time I would get an Email, it would update automatically, on this one I can to go into gmail, refresh and then my mail will show up, whats going on? In my Gmail setting I have Email notifications to on as well as Vibrate.
     

    Advertisement
  2. solidkevin

    solidkevin Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    407
    Likes Received:
    12
    Another thing, when I delete the Emails on my Phone, its still there when I check my Gmail on my PC, whats going on? this is annoying....
     
  3. nexusbeat

    nexusbeat New Member

    Joined:
    May 12, 2010
    Messages:
    2
    Likes Received:
    0
    I'm having abit of trouble with my Gmail app atm, it used to always notify me of new emails coming through, but now it'll notify me maybe, once an hour with a bulk of emails that arrived much earlier than the notification. Really annoying :/
     
  4. johnaachen

    johnaachen Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    86
    Likes Received:
    0
    Go into your email, select Settings from menu and then you have to select Incoming server settings->Delete email from server and change settings to phone and server.

    That should do it:)
     
  5. johnaachen

    johnaachen Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    86
    Likes Received:
    0
    Are you using an application killer that is killing your email?!
     
  6. robwscott

    robwscott Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    49
    Likes Received:
    3
    I am having the same issue... I am trying your method HOWEVER:.... I go into the native email app (as the "gmail app"does not display the incoming settings)
    Go into "incoming server settings" and this is were I get confused..... I see my gmail email address under "username" is that what I am support tobe deleting????? And also I do not see a setting that says phone and or server!!!!
     
  7. johnaachen

    johnaachen Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    86
    Likes Received:
    0

    no no no! Under Incoming server settings and there is a drop down menu saying "Delete email from server" at the bottom of the list of options and when you select this it gives you the option of "When I delete from Inbox" or "never" (which is probably what you can see now! You want "When I delete from Inbox" so that when you delete an email on your phone it will also get deleted from the server.

    Hopefully that's clearer :)
     
  8. novalistic

    novalistic Member

    Joined:
    Apr 25, 2010
    Messages:
    17
    Likes Received:
    1
    Select Google Mail from X10,
    Click on Left bottom hardware button, select Settings,
    Select Labels, do whatever you want,
    Select Email Notifications.
     
  9. robwscott

    robwscott Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    49
    Likes Received:
    3
    wow... im feelin like a UBER NOOB here.. cuz i am not seeing ANY of this i see the incoming settings under the server settings headings drop box i click the grey drop down arrow then i see:

    username
    password
    IMAP server
    port
    security type-(set to)ssl(always)
    imap path prefix


    and thats what i see..sorry im feelin an idiot
     
  10. VLM

    VLM New Member

    Joined:
    May 14, 2010
    Messages:
    1
    Likes Received:
    0
    I'm an UBER NOOB too because I can't see these option they're talking about. HELP!
     
  11. johnaachen

    johnaachen Well-Known Member

    Joined:
    Apr 14, 2010
    Messages:
    86
    Likes Received:
    0
    Well I don't have the "imap path prefix " option! I have the option I described about but this may be because you are using gmail and I am using hotmail? I am afraid I dont know anymore....
     
  12. robwscott

    robwscott Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    49
    Likes Received:
    3
    Ok.... thank you....
     
  13. robwscott

    robwscott Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    49
    Likes Received:
    3
    YES I AM USING a combination of app killers, process managers, start up auditors, juice defenders, widgets, gidgets and gadgets... all to save a MB of memory or a % of battery usage ... sooo.. I'm sure that within that little cocktail of apps something is not mixing and causing this to happen so throughout the course of the day I am going to try Process of elimnation and figure this out... and report. Back....

    P. S I am now officially starting t he we want FROYO campaign.... every post I post on any xperia or android Forum will have "WE WANT FROYO" worked in....... :)
     
  14. robwscott

    robwscott Well-Known Member

    Joined:
    Apr 11, 2010
    Messages:
    49
    Likes Received:
    3
    Well as I said..... I would report back... and after un installing app killers task managers and start up auditors I still have the same results it seems that the email just updates randomly whenever it wants to with a batch of other missed emails..... hope the new update fixes this issue..... I'm sure if we got FROYO it would....
     
  15. redarrow75

    redarrow75 New Member

    Joined:
    Apr 25, 2010
    Messages:
    2
    Likes Received:
    0
    same problem here. do not squeeze your brain for nothing. use K9 mail. it's a free application and it does the job perfect. forget about the google app.
    cheers
     
  16. solidkevin

    solidkevin Well-Known Member This Topic's Starter

    Joined:
    Nov 30, 2009
    Messages:
    407
    Likes Received:
    12
    Thank You!!! This is why I love android! so many options!
     

Share This Page

Loading...