Email Notification Icon MissingSupport


Last Updated:

  1. jaydeee007

    jaydeee007 New Member This Topic's Starter

    Joined:
    Sep 8, 2010
    Messages:
    4
    Likes Received:
    0
    I've just noticed my email icon in the notification bars is not showing up anymore,
    i have notifications turned on but its stopped showing when email arrives
    all i get is the green dot with numbers in on the mail shortcut on my homescreen

    anyone else got this problem or any idea why its happened?

    Thanks

    J:D
     

    Advertisement
  2. LECTER

    LECTER Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    1,546
    Likes Received:
    233
    Have you tried turning your phone off and then on?
     
  3. jaydeee007

    jaydeee007 New Member This Topic's Starter

    Joined:
    Sep 8, 2010
    Messages:
    4
    Likes Received:
    0
    hi

    yes tried turning phone off, tried removing battery also. tried deleting account and adding it again too

    gmail icon works ok

    strange
     
  4. redunzl

    redunzl Member

    Joined:
    Aug 21, 2010
    Messages:
    5
    Likes Received:
    0
    hi,

    having the same problem here with the sms/email notification icons.

    the icon shows up in the statusbar, when the screen is turned off and on again, the icon has disappeared.
     
  5. jay_kay

    jay_kay Well-Known Member

    Joined:
    Apr 30, 2010
    Messages:
    606
    Likes Received:
    96
    I found the stock email a bit flakey in a few area's so have now forwarded all my hotmail emails to my gmail account and it works perfectly. Gmail also push the emails so no data charges :D
     
  6. HYCAET

    HYCAET Guest

    I find that most little bugs like this clear up after clearing the cache and turning off then on.
     
  7. jaydeee007

    jaydeee007 New Member This Topic's Starter

    Joined:
    Sep 8, 2010
    Messages:
    4
    Likes Received:
    0
    this may seem a dumb question.but how do i clear the cache please?

    Thanks

    J
     
  8. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    Settings, applications, manage applications, then go into the app and there should be a clear cache button
     
  9. jaydeee007

    jaydeee007 New Member This Topic's Starter

    Joined:
    Sep 8, 2010
    Messages:
    4
    Likes Received:
    0
    no, still no luck :(
     
  10. redunzl

    redunzl Member

    Joined:
    Aug 21, 2010
    Messages:
    5
    Likes Received:
    0
    Forgot to mention I have a Samsung Galaxy instead of a Desire.

    Apparently a specific AutoKill setting in the Advanced Task Killer was the cause, the problem was solved after disabling Auto Kill.
     
  11. bpaddentx

    bpaddentx New Member

    Joined:
    Apr 28, 2011
    Messages:
    1
    Likes Received:
    0
    I have a Samsung Galaxy and my email icon has disappeared. I understand if I disable the Autokill feature, it will correct the situation. Where is the AutoKill listed?
     

Share This Page

Loading...