email notification tone...Support


Last Updated:

  1. Jayme

    Jayme Well-Known Member This Topic's Starter

    Joined:
    Jul 7, 2010
    Messages:
    362
    Likes Received:
    13
    I keep getting a tone about every 30 minutes, I think its a notification that I have email. I dont mind the first time getting a message alert, but every 30 minutes gets kinda annoying. :) Anyone know how to turn it off? I do have handcent but that notification is turned off.


    thanks

    Jayme
     

    Advertisement
  2. lamoglinsgal

    lamoglinsgal Well-Known Member

    Joined:
    Jun 23, 2010
    Messages:
    1,044
    Likes Received:
    115
    I noticed this on my husband's X last night. He's using the "email" client. I had to get up and check it so I could get some sleep! I'm using Google and haven't had that issue, though.
     
  3. Mojorisen

    Mojorisen Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    151
    Likes Received:
    12
    Which email client? Gmail, Exchange, Yahoo?
     
  4. Airmaxx23

    Airmaxx23 Well-Known Member

    Joined:
    Jun 21, 2010
    Messages:
    3,142
    Likes Received:
    1,039
    If your using gmail, once you get to the screen that lists your email press menu>settings>select ringtone>slient.
     
    llamakc and ChiefHopper like this.
  5. Jayme

    Jayme Well-Known Member This Topic's Starter

    Joined:
    Jul 7, 2010
    Messages:
    362
    Likes Received:
    13
    I'm using comcast and gmail. I want to get notified when I get email, I just dont want constant reminder that I didn't read it. :)
     
  6. 10splaya22

    10splaya22 Well-Known Member

    Joined:
    May 3, 2010
    Messages:
    525
    Likes Received:
    51
    Go into the messaging app then go to menu>messaging settings>Emergency alert settings>alert reminder. Then pick a time. Mine was set to off and I don't get extra reminders. See if that works.
     
  7. donaldwthompson

    donaldwthompson New Member

    Joined:
    Jul 26, 2010
    Messages:
    1
    Likes Received:
    0
    Mine does the same thing and my alert reminder is already set to off. This is very anoying. I am using Yahoo and Gmail but Yahoo mailbox is the only one that seems to be doing it. Anyone else have a fix to this?
     
  8. tjewell71

    tjewell71 Member

    Joined:
    Apr 20, 2010
    Messages:
    5
    Likes Received:
    0
    My droid 2 does the same thing, does anyone know how to fix it? Mine happens using my verizon.net email.
     
  9. Brian_83

    Brian_83 Well-Known Member

    Joined:
    Mar 29, 2010
    Messages:
    211
    Likes Received:
    30
    Very odd. I'm using Exchange through the email client and I only get notified of new messages once. It doesn't keep reminding. As far as I know there isn't even an option to do that. I use ChompSMS and it has an option to remind of Text messages but never seen anything like that for new emails.
     

Share This Page

Loading...