email notification vs gmail notificationSupport


Last Updated:

  1. efdisaster

    efdisaster Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    198
    Likes Received:
    105
    me and my Droid are in a fight... I keep telling the email app to not notify me, because I think the gmail notification is sufficient. It seems to work, and then, out of the blue, I get a double notification. I check the settings. Email notification is back on. Who did that? I didn't do that...

    I'm not sure what I think of the email app. I don't have an exchange server to deal with and I've already consolidated all my various email accounts so that they forward to gmail... I just got Google Voice... I'm debating whether to just have all those messages forward to gmail, too and turn off the GV app notifications, as well. Unless those messages could show up in the email app and truly make it a "unified inbox." For now, I'll use the gmail app for email and the GV app for voicemail and dream of a day where they can all be in the same inbox and play nice together on my phone. Until then, I'd just like the email app to sit quietly and do nothing... will I be harming things if I take the account info out of the email app?
     

    Advertisement
  2. efdisaster

    efdisaster Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    198
    Likes Received:
    105
    ~bump.

    really, is no one else having this issue?
    I even tried setting the notification ringer to silent, and it set itself back to default. It's angering me. :confused:
     
  3. the block

    the block Active Member

    Joined:
    Nov 16, 2009
    Messages:
    31
    Likes Received:
    9
    yeah this isn't really of much help to you, but this issue got on my nerves as well, so I just got rid of the gmail email account, and just use the gmail app now.
     
  4. efdisaster

    efdisaster Well-Known Member This Topic's Starter

    Joined:
    Nov 9, 2009
    Messages:
    198
    Likes Received:
    105
    I think I solved it by hitting the Back button to get out of the settings instead of the Home button
     

Share This Page

Loading...