Email notifications not working, I've checked all settings...Support


Last Updated:

  1. oOMavrikOo

    oOMavrikOo Well-Known Member This Topic's Starter

    Joined:
    Aug 30, 2010
    Messages:
    836
    Likes Received:
    60
    Can anyone explain this?
     

    Advertisement
  2. 330D

    330D From My Cold Dead Hands VIP Member

    Joined:
    Mar 4, 2010
    Messages:
    2,863
    Likes Received:
    779
    Dude, you need to be way more specific. And, your questions will be answered a lot more quickly if you don't start a whole bunch of different threads scattered around...
     
  3. oOMavrikOo

    oOMavrikOo Well-Known Member This Topic's Starter

    Joined:
    Aug 30, 2010
    Messages:
    836
    Likes Received:
    60
    how much more specific do I need to be? my phone doesn't alert me of new emails and I've checked all settings to make sure there isn't something I've missed. I have to open the app (stock) and wait for it to download new mail. gmail works fine. that's why I don't understand this.

    and the only reason my questions would be even considered "scattered" is because they're in the appropriate thread pertaining to the situation I'm concerned with. I thought that's was the way it should be done. I started this new thread because I'm on my phone, I'm at work, and I don't want to spend 10 mins trying to search for another thread about this issue I'm having.

    please sir, remove yourself from my presence at once...sorry, it just felt right to say that.

    but anyway... does anyone have an answer to the email thing?
     
  4. andygu3

    andygu3 Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081
    First, you are starting a thread that is a root rom specific, not Sprint Hero Sense UI rom specific. I would start this thread in the all things root section;)

    Second, your issue with the email is with the CM6 rom and not with the Sense UI Sprint Hero.

    Third, if you've read anything about the CM6, you should know by now that there may be things broken in the rom(nightly or stable). Things like notifications may have issues and well, either deal with it or flash a new nightly and see if that fixes the problem.

    I do feel you owe 330D an apology, as all he was asking was to be a little more specific.

    To your problem, did you flash a nightly? The 9/18 stable?
     
    330D likes this.
  5. oOMavrikOo

    oOMavrikOo Well-Known Member This Topic's Starter

    Joined:
    Aug 30, 2010
    Messages:
    836
    Likes Received:
    60
    well, I did say that I HAVE flashed CM6, but I'm not using it right now. I wanted the answer to my question about titanium before I actually made the switch. me being rooted had nothing to do with the email topic because its been doing it since I got the phone. that's why I posted in here.

    sorry for the confusion...
     
  6. andygu3

    andygu3 Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081
    If you would have been more specific, them there would not have been confusion, lol:p
     
  7. andygu3

    andygu3 Well-Known Member

    Joined:
    May 24, 2010
    Messages:
    4,699
    Likes Received:
    2,081
    Can you delete data in manage applications? You may have to set up incoming/outgoing email again but I'm not sure if you can delete data in stock 2.1.
     
  8. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,815
    Likes Received:
    4,750
    oOMavrikOo - Please remember that we are ALL here to help, calling someone out when they are attempting to try to help is never a cool thing to do. :(

    Also keep in mind that we don't know what EXACTLY you've tried. You may have checked the settings under Menu>Settings but not the settings under Email>Settings.


    We really do want to help but when it's a blanket statement it's difficult to even ATTEMPT to begin! :)


    ... just something to keep in mind....
     
    330D likes this.

Share This Page

Loading...