1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Email notificationsSupport


Last Updated:

  1. fg8or

    fg8or Member This Topic's Starter

    Joined:
    Jul 22, 2012
    Messages:
    6
    Likes Received:
    0
    Need help. After the 4.0.4 update on my ATT s3 i no longer get email notifications (the number on the icon) unless i check it manually. I have tried the clear data then re entered my emails(2 pop and 1 gmail). I have my settings to check it every hour as i have for months. Any help or suggestions would be appreciated.
     

    Advertisement
  2. fg8or

    fg8or Member This Topic's Starter

    Joined:
    Jul 22, 2012
    Messages:
    6
    Likes Received:
    0
    No one else having this?
     
  3. Covart

    Covart Well-Known Member

    Joined:
    Apr 2, 2011
    Messages:
    720
    Likes Received:
    154
    What Launcher are you using, and did you reset TeslaUnread or ADW or whatever you use to put the 'unread' number on the icon?
     
  4. fg8or

    fg8or Member This Topic's Starter

    Joined:
    Jul 22, 2012
    Messages:
    6
    Likes Received:
    0
    Im just using the stock email. And it now will go all day without showing a number on the icon but when i click in it and hit update my email will fill up. Its just doesnt check and update every hour or time i set since the 4.0.4 update. Seems to be the only problem i found so far.
     
  5. fg8or

    fg8or Member This Topic's Starter

    Joined:
    Jul 22, 2012
    Messages:
    6
    Likes Received:
    0
    Bump
     
  6. kenfb1

    kenfb1 Well-Known Member

    Joined:
    Aug 22, 2012
    Messages:
    52
    Likes Received:
    6
    Hi,
    Just realised, I have same issue after update.
    E-mails are there just no notification number on shortcut.
    I checked email client and email notifications are on.
    Ken
     
  7. fg8or

    fg8or Member This Topic's Starter

    Joined:
    Jul 22, 2012
    Messages:
    6
    Likes Received:
    0
    Yep all my notifications are on and i have changed the check time several times but usually leave it to check every hour, however it is not checking for new emails unless i open email app and manually refresh now. Such a pain.
     
  8. kenfb1

    kenfb1 Well-Known Member

    Joined:
    Aug 22, 2012
    Messages:
    52
    Likes Received:
    6
    I'm on Att also. It definitely happened after the update!!
    I'm looking for a cure, let you know if I find one,
    Ken
     
  9. fg8or

    fg8or Member This Topic's Starter

    Joined:
    Jul 22, 2012
    Messages:
    6
    Likes Received:
    0
    Well no luck fixing this yet. Maybe jelly bean update will fix it.... Ugh
     
  10. kenfb1

    kenfb1 Well-Known Member

    Joined:
    Aug 22, 2012
    Messages:
    52
    Likes Received:
    6
    Anyone else have this issue or only 2 of us?????
    Ken
     
  11. Billperk

    Billperk New Member

    Joined:
    Jan 4, 2013
    Messages:
    2
    Likes Received:
    0
    Yep, Samsung S3, just updated to 4.1.1 - email checking stopped.

    I have deleted and re-entered them, changed the notification off
    and on several times. Manual checking work but not automatic.
     
  12. Billperk

    Billperk New Member

    Joined:
    Jan 4, 2013
    Messages:
    2
    Likes Received:
    0
    It is the Sync button on the settings menu, at the top of the notification
    window, far to the right.

    Is working now.

    To the other members of the group - thanks.
     
  13. rbknot

    rbknot New Member

    Joined:
    Jan 4, 2013
    Messages:
    1
    Likes Received:
    0
    My sync email button is checked but still not getting email notifications. It says it is suppose to sync every 5 minutes but the last it checked for new emails is at noon today when I did it manually. ??????? why????

    Update: Nevermind, I got it. Thanks!
     

Share This Page

Loading...