Email powered by Gmail syncSupport


Last Updated:

  1. caeb

    caeb Active Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    43
    Likes Received:
    3
    For the life of me I cannot figure out how to get my email to work. I'm taking some classes at a university and the IT guy gave me these directions to follow:

    IMAP Client Configuration

    I've enabled IMAP in the email account and followed the directions but nothing. All I get is an unable to connect message. Any help please?
     

    Advertisement
  2. Doit2it

    Doit2it Well-Known Member Contributor

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    Before you do anything with your phone, make sure you do this per your college: Enable IMAP

    On your Droid X:
    Settings / Accounts / Add account / Email

    Enter your full email address & password & UNCHECK Automatically configure account
    Click Next
    (note: press the back button to remove the keyboard from screen)

    General Setting
    All 3 fields are pretty self explanitory
    Click OK

    Incoming Server
    Change POP mail server to IMAP mail server
    Server: imap.gmail.com
    Port: 993
    Username: should have your email address populated
    Password: should have password already populated
    Check Use secure connection
    Click OK

    Outgoing Server
    SMTP server: smtp.gmail.com
    Port: 465
    Username: already populated
    Password: already populated
    Check Use secure connection
    Click OK

    Other Settings
    You can change number of msg to sync
    Click OK

    Click OK to finish

    Go to Messaging app and click on your new email icon
    It should receive recent emails and any you have saved on the server

    That should do it.
     
  3. caeb

    caeb Active Member This Topic's Starter

    Joined:
    May 25, 2010
    Messages:
    43
    Likes Received:
    3
    Thanks for the reply. But followed this and still get the error message about syncing. The IMAP is enabled on the gmail account under settings and I followed everything for setup on the phone.
     
  4. Doit2it

    Doit2it Well-Known Member Contributor

    Joined:
    Oct 23, 2009
    Messages:
    1,962
    Likes Received:
    467
    I kinda skipped over this step by under General Settings, but what do you have for Account name. Maybe it should be "Your Coyote ID@coyote.csusb.edu". Real Name should be same you have set up in your email account. Email address is your email: "xxxxxxx@coyote.csusb.edu" (not the same as account name). If that doesn't work contact the help desk
     

Share This Page

Loading...