Support Email problem, not all emails show up on my G2X

Discussion in 'Android Devices' started by droidcandy, Aug 11, 2011.

  1. droidcandy

    droidcandy Member
    25

    Aug 11, 2011
    15
    0
    25
    May I trouble some of you with a little email problem? I would go on email and it'd show that I have like 6 new emails but when I click on it, there's nothing new. Sometimes there would be like 15 but only 4 would show up. Some of those are spams but still. I just want to know if there's a way to view ALL the messages that are showing up on each account? Im talking about yahoo mail by the way... when I go on my laptop and actually check my mail online on yahoo site, all the emails show up, some were marked "read" some are "unread" (of course the "read" ones were the ones that actually showed up on my g2x).. it seems like it skips some emails.

    Im not so sure if it's the way I set it up or that's really like that... any help would be great!!!
     

    Advertisement
  2. droidcandy

    droidcandy Member
    25

    Aug 11, 2011
    15
    0
    25
    no one experiences the same thing?

    i tried using k9 email, still the same... it would say i have couple of emails then when i check it, there's nothing...

    *sighs*
     
  3. aquaitious

    aquaitious Well-Known Member
    43

    Jul 22, 2010
    263
    43
    43
    Boston, MA
    Not familiar with Yahoo mail, but when my Gmail does that I usually just refresh the Gmail app and it all works.
     
  4. droidcandy

    droidcandy Member
    25

    Aug 11, 2011
    15
    0
    25
    i wish it was that easy, i've tried that numerous times but still no help

    thanks tho :)
     
  5. aquaitious

    aquaitious Well-Known Member
    43

    Jul 22, 2010
    263
    43
    43
    Boston, MA
    Switch to Gmail? :)
     
  6. droidcandy

    droidcandy Member
    25

    Aug 11, 2011
    15
    0
    25
    i have BOTH gmail and yahoo... i have like 6 different email adds that I've used over the years so I can't just abandon them
     
  7. Fine69

    Fine69 Well-Known Member
    43

    Jul 29, 2010
    389
    29
    43
    Im having some a bit different happen my email is grabbing like emails 10 days ago and flags them as new in K9
     
  8. pcfred

    pcfred New Member
    5

    Jul 22, 2011
    3
    0
    5
    I have the same problem, a few emails show up then it says "loading messages" but never loads any more. Sometimes though I'll get a bunch of emails before this happens. I think it may be a network problem (even at 4G).
     
  9. droidcandy

    droidcandy Member
    25

    Aug 11, 2011
    15
    0
    25
    somehow, my email problem has been solved. maybe my emails and android email apps were still getting accustomed to each other? after a month of using them, the apps are working as they should (gmail stock and k9)

    except k9 app is not letting me send out emails... but that's for another post on another day
     
Tags:

Share This Page

Loading...