Email problem: redundant repetitions of email address on the "to" lineSupport


Last Updated:

  1. sholfan

    sholfan New Member This Topic's Starter

    Joined:
    Sep 6, 2010
    Messages:
    1
    Likes Received:
    0
    Hi everyone,
    I'm a newbie to this forum, and hope someone can help. Have had the Captivate for almost a month now and am plagued by an annoying problem.


    I have set up email accounts connecting to a google-hosted email account via IMAP. I am finding that when replying to a received email, my reply goes out with redundant repetitions of the email address on the "to" line.

    Example:
    Email from soandso@gmail.com arrives.
    I click "reply" on the phone and the reply goes out to soandso@gmail.com; soandso@gmail.com; soandso@gmail.com; soandso@gmail.com etc etc *10 times*, instead of just once. It also copies me about 10 times!!!


    Is anybody else seeing this? I use this for work emails, so it looks very unprofessional... like I am trying to spam my clients!

    I have another couple of days before my 30-day return period is up, so hopefully someone else know how to fix this. Is there some setting I am overlooking?

    Thanks in advance for any help!
     

    Advertisement
  2. SmokeyGADay

    SmokeyGADay New Member

    Joined:
    Sep 3, 2010
    Messages:
    1
    Likes Received:
    0
    I have the same problem and couldn't find a way to correct it. I'm trying K9 mail right now and so far it seems to be doing the job.
     

Share This Page

Loading...