Email problem Sumsung CaptivateSupport


Last Updated:

  1. dataguy601

    dataguy601 New Member This Topic's Starter

    Joined:
    Jul 19, 2010
    Messages:
    1
    Likes Received:
    0
    I have been using a Samsung Captivate on AT&T for about 10 days now. Ive had the email client break 3 times during the last week. I can see all the headers and even send email. If I try to open an email and read it, I get an error (The application Email (process.com.android.email) has stopped unexpectedly. Please try again.

    The only way that i have been successful in getting it to work again is to perform a "reset to factory default" which looses everything! I saw posts from Nexus owners that say you can delete email data but that doesnt help on mine.....

    I initially thought it was caused by downloading apps from the market. I've gone 6 days without getting any new apps or updating existing ones and I just got hit with the email error again... I have both my gmail and exchange email accounts active on teh phone.

    Any ideas? This is becoming a deal-breaker!
     

    Advertisement
  2. RufusM

    RufusM New Member

    Joined:
    Jul 20, 2010
    Messages:
    1
    Likes Received:
    0
    After setting up four POP3 accounts, a gmail account, and an exchange server account, my email would freeze the phone for a couple of minutes. After this happened 3-4 times, the phone deleted all of my email accounts completely.

    I've just reloaded my accounts - will see if it happens again.

    Anyone else out there having this issue?
     
  3. twdix

    twdix New Member

    Joined:
    Jul 22, 2010
    Messages:
    1
    Likes Received:
    0
    I'm having the identical problem as dataguy601.

    I had an Exchange and POP3 account set up Sunday (the day I picked up the phone) and all was working fine for several hours. Then I tried to open an email in the POP3 account when the "(The application Email (process.com.android.email) has stopped unexpectedly. Please try again." error message appeared. At that point I could not open mail in either the POP3 or Exchange account without the error. I ended up factory resetting the phone and when the phone was back up and running I added just the Exchange account.

    Today (Thursday) I tried opening a email in the Exchange account and got the error message. New emails continued to come into the inbox, but I could not open any without getting the error.

    I was near the AT&T store so I took the phone in to see if they had any ideas or had heard similar reports. They ended up replacing the phone, but I don't think I've seen the last of this error message.

    Please, someone have a good idea! This will be a deal breaker. I can't be fiddling with the phone when I'm trying to get work done!
     
  4. lachesis2004

    lachesis2004 New Member

    Joined:
    Aug 2, 2010
    Messages:
    1
    Likes Received:
    0
    I'm getting the same issue too. Tried clearing all the accounts though the application manager and setting them up again but still get the same message. Help!
     
  5. Anatust

    Anatust New Member

    Joined:
    Aug 5, 2010
    Messages:
    4
    Likes Received:
    0
    I've had the same issue. I set up my yahoo, google, and Exchange account. Last night my battery drained completely, this morning after an overnight charge when I selected my message@ icon instead of my messages it prompted me to set up a new account. :-(
     
  6. djteiwaz

    djteiwaz Member

    Joined:
    Jul 21, 2010
    Messages:
    5
    Likes Received:
    0
    Same issue here. Woke up this morning with all my email accounts (exchange, hotmail, 2 yahoos) erased. What is going on? I've had the phone since the release date and had no issues, all of a sudden my email accounts just disappear.
     
  7. shutterbug22

    shutterbug22 Member

    Joined:
    Aug 6, 2010
    Messages:
    9
    Likes Received:
    0
    :( I've had similar problems. My email accounts have not been erased, but I have had many occurrences of the error message.

    I also have an issue where I will delete messages in my Hotmail account and the next time I open my account they are back -- very frustrating and very annoying. I currently have a Hotmail account, Yahoo account and exchange account that I am using on the phone.

    I also think the email app is incredibly s l o w. I have auto-sync turned off to conserve battery and every time I manually sync it takes forever.
     
  8. SkiboF16

    SkiboF16 Member

    Joined:
    Aug 7, 2010
    Messages:
    6
    Likes Received:
    0
    I'm having IMAP email problems with my WiFi turned on. Anyone else?
     
  9. JDM9499

    JDM9499 Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    97
    Likes Received:
    8
    Has anyone found a solution to this problem that seems to be plaguing a bunch of folks?
     
  10. deakinsjello

    deakinsjello New Member

    Joined:
    Aug 1, 2010
    Messages:
    1
    Likes Received:
    0
    No solution from AT&T or Samsung but I was in an AT&T store on Sunday and the guy working there said it's mainly an issue when connecting to Exchange and he's had a lot of people coming in complaining about it. He said it's just the Captivate that they are seeing the issue with. The best part is that AT&T is having an issue connecting to their own email. Hopefully that will help them prioritize this issue.
     
  11. MHampton

    MHampton New Member

    Joined:
    Jul 21, 2010
    Messages:
    2
    Likes Received:
    0
    Interesting. I have 2 exchange email accounts and 1 pop3 account. Sometime over the weekend, all three disappeared. The two exchange accounts still showed on the accounts menu with the contacts and calendars, but no email to be found. Had to set them up all over again.

    It also seems to take forever to pull up an email, like over 30 seconds. I thought windows-mobile was bad. I'm hoping that this is just something with the samsung implementation because it wasn't this bad when I was running froyo on my AT&T fuze, and that's a much slower processor.
     
  12. JDM9499

    JDM9499 Well-Known Member

    Joined:
    Jul 27, 2010
    Messages:
    97
    Likes Received:
    8
    Yup, over the weekend, Specifically Sunday sometime, my email accounts randomly disappeared. Both my exchange, and gmail - gone.

    Everything on the phone works great, and I do not have any complaints but one, and it is with the stock email application.

    If anyone does find a solution, or hears anything from Samsung or AT&T about this topic, please reply on this forum.
     
  13. jabooh1

    jabooh1 Well-Known Member

    Joined:
    Jul 22, 2010
    Messages:
    72
    Likes Received:
    2
    I have had the same issue a couple of weeks back. When I re-setup my email accounts I didn't do my Yahoo acount and it hasn't happened yet.
     
  14. stephlu2k

    stephlu2k Well-Known Member

    Joined:
    Jul 20, 2010
    Messages:
    52
    Likes Received:
    2
    I had problems opening email in stock email....takes forever to open mail and send mail, even though i have at least 3 bars of 3g. Then i installed k9mail (free from market) and deleted all accts (2 yahoo, 1 pop3) from stock email....seems to work better now
     
  15. djteiwaz

    djteiwaz Member

    Joined:
    Jul 21, 2010
    Messages:
    5
    Likes Received:
    0
    Well mine just happened again. ~3 days since it did it the first time. WTF??!?!?!

    I reset the emails after the first time. Everything was working fine until this morning, the email was really slow to load. Put in pocket, an hour later everything is gone.
     
  16. mgbinpbg

    mgbinpbg New Member

    Joined:
    Aug 11, 2010
    Messages:
    1
    Likes Received:
    0
    I seem to have a different set of issues using POP3 accounts. The initial issue is that it is hit or miss as to automatic notification of emails that have arrived. The second issue is that I am not receiving every email on the phone. When I check my inbox at my computer, invariably there are additional email messages that were never pushed to the Captivate.

    Is there anyone else out there experiencing this?
     
  17. Anatust

    Anatust New Member

    Joined:
    Aug 5, 2010
    Messages:
    4
    Likes Received:
    0
    Looks like this happened again.
    1. When I go to my universal inbox (envelope with blue circle) it prompts me to add an account. ie..enter email address and password to auto set up a new account.

    I called AT&T and spoke with the guy for about 20 minutes. He had me go to my Gmail app and send a message to their att test account that does a trace I think its ttg@att.com or something. It went fine when I used my Gmail app and also when I used my yahoo app on the device.

    He opened a chat with the AT&T device team that was specialized for these devices.
    We checked a few more things, then he asked me to just re-add my exchange account. I told him NO WAY. Troubleshooting this should not mean that we re-add the account.

    He kept going back to the corporate exchange as the culprit since we were able to test from yahoo and gmail.

    I had to re-define the problem as.. I'm unable to see my gmail account and my yahoo account from my consolidated inbox. That seemed to help keep us on track.

    He got back on the line after a few minutes and said that he was going to transfer me to Samsung directly.

    I got on the line with them, and explained the issue. His first response was to have me do a soft reset. (take out the battery for 20 minutes). I pushed :(and tried to find out why. He said that will refresh the firmware and clear the cache.
    I said, if we've got the phone in the damaged state now, dont you want to check something to see why we've hit this issue. If you soft reset we're going to clear any evidence that we have. He agreed, but basically said that this is the process. Then he said that they've had other issues with this email box after its been running for a "long time" I asked, whats a "long time"? He couldn't tell me. How frequently do you suggest that I do this soft reset? I asked. Nightly he replied. then he suggested that I download an application called K9 which seems to be working well and has been tested by the Samsung group.

    It's been 20 minutes and Im going to call him back now. Not sure that this would help anyone but here is the number for Samsung 1-888-987-4357.
    Stay tuned!

    I tried to call the Samsung 888# and transfer to the android support option I think its #4. Every time it dropped the call.
    Finally I selected the option for Accessories and had them transfer me.

    When I finally got to an agent, I asked if I could speak with the agent who I formerly spoke with his name was Harris. She said No. I asked if she knew him,answer was still no. I then asked where I was calling, she said samsung. I asked the call center name.... she said texas. I then asked for her Agent ID. She questioned why I needed it and said that she isn't allowed to give it out. She assured me that she was the only one with her name at the call center.
    She reviewed the ticket and asked me to re-boot the phone. I explained to her that I just removed the battery for 20 minutes and that I hope that we can start from there. She then said that she would be transferring me to the level 3 (Thanks Lourdes)

    Spoke with a nice guy named Ariel in level 3 When I asked how I can get back into contact with him he said that when I register the phone I should get a direct level 3 number..(Im trying to figure this out now)..

    Stay Tuned.. On Hold with Ariel.....
     
  18. Anatust

    Anatust New Member

    Joined:
    Aug 5, 2010
    Messages:
    4
    Likes Received:
    0
    After speaking with Ariel at Level 3 his first recommendation is to re-set the software firmware. I said that this cant be the option. I asked him how do we escalate this from here. I'm not the last thats going to report this issue, but apparently I'm the first. He said that in order to troubleshoot this further they would have to have me send the phone in. I said lets do it. When can you send me a temporary phone. He said that they dont. I told him that I had two other options.
    1. Return this phone and get another Samsung from my AT&T store since I just purchased it.

    2. Return this phone and get an iphone.

    I challenged him to escalate this so we can figure this out. Dont give me the easy answer lets solve this.

    I'm on hold. He needed my IMEI number to create a NEW ticket so that it can be escalated.
    He told me that escalating past Level 3 wont give me more technical people at the escalation. I agreed, and said let's push this to your development team that has the Samsung software overlay onto the Android Application.

    I'm on hold.... Wish me luck...
     
  19. Anatust

    Anatust New Member

    Joined:
    Aug 5, 2010
    Messages:
    4
    Likes Received:
    0
    Ariel did a fantastic job, he did solve my issue, but he was really nice and did the best he could. What I liked was that he told me when he didnt know something and was honest about our troubleshooting steps. He listened to me and made me feel like he heard me. Once he realized that my problem was out of his abilities, or didn't have a kb article to solve it. He got me to ECR.

    I was transferred to the ECR team spoke with a very nice person named Rosemary who was helpful.

    She said that they track the IMEI numbers for phones and suggested that I do a phone replacement with AT&T. The phone would come into their service center and they would work on the phone.

    After further discussion It became clear that the swap process is desinged for hardware failures of some kind like wifi or bluetooth chips. The issue that I was having was related was software.

    She assured me that they would look at the phone. But I dont see how they sould find it. I asked if we could get a ticket open with the development team that is charge of the software overlay onto the android base.

    From what it looks like there isn't an escalation path that can do that.

    When I expressed my frustration at the process, she suggested that I write a letter to corp.

    I am truly frustrated at Samsung. Swapping my device is not the answer. Solving the problem is the way to go.

    they couldn't give me a replacement phone directly and said that I had to go through AT&T.

    I may as well re-set my phone and call back in 3 weeks. At least I will call in with the same IMEI number.

    Samsung I am disappointed.
    :mad:
     
  20. ElTigre2323

    ElTigre2323 Member

    Joined:
    Jul 30, 2010
    Messages:
    22
    Likes Received:
    0
    Me too, I gave up. I just put a book mark on my screen that points to the web based version of the email.
     
  21. djteiwaz

    djteiwaz Member

    Joined:
    Jul 21, 2010
    Messages:
    5
    Likes Received:
    0
    So an update on my issue. This is the 3rd time in about a month. This time the only email I set up was exchange. Was working fine for 2 weeks then today I received an email, clicked my email box, it showed my list of emails, clicked on the new email and it froze then force closed. When I clicked back into my email the account was gone. Is froyo supposed to fix this exchange issue?
     
  22. mscientific

    mscientific New Member

    Joined:
    Aug 27, 2010
    Messages:
    1
    Likes Received:
    0
    Same problem - accounts disappear. Setup with 1 exchange account, 1 Gmail, and 2 pop3 accounts. Today is there 3rd time since buying the phone a month ago that I have had to setup email from zero. Very frustrating. Sorry to hear about everyone's trouble. ATT and Samsung need to fix this!

    When Exchange mail account disappears, contact and calendar items from that data base remain visible in corresponding apps. Don't know if this is relevant.
     
  23. Powerbug

    Powerbug New Member

    Joined:
    Aug 28, 2010
    Messages:
    4
    Likes Received:
    0
    I too was having email problems with my wife's captivate. My problem was identical to what mgbinbg described above. I set up her pop3 account and tested it. It would work for a short time then emails would stop coming to the phone. After re-installing the account numorous times, talking with ATT and Samsung (no help really from either) soft resetting, hard resetting, blah, blah, blah it still did the same. I was just about to return the phone when I thought about the micro SD card that I had transferred from her Blackberry Curve into the Captivate. Maybe something on the card was not agreeing with the new phone. I removed the SD card and hard reset the phone again. The email is now working flawlessly. After a couple of days without a problem I formatted a new SD and installed it. All is good!
    Hope this helps someone.
     
  24. Powerbug

    Powerbug New Member

    Joined:
    Aug 28, 2010
    Messages:
    4
    Likes Received:
    0
    Spoke too soon! Email stopped again today. I will try backtracking by undoing my last change. I removed microSD and soft reset again. Email working. This is really giving me the reda**. Anyone hearing talk of an update to address the email issues?
     
  25. jopet216

    jopet216 Active Member

    Joined:
    Sep 3, 2010
    Messages:
    43
    Likes Received:
    0
    I've been using the Captivate for 2 weeks now and I came from the 3G iphone, and I've had to switch my important email accounts (car, mortgage, and other bills) to my gmail account because my yahoo mail takes FOREVER to load.
    Anyone having yahoo email issues???

    Thanks
     

Share This Page

Loading...