Email problemsSupport


Last Updated:

  1. mti22

    mti22 Well-Known Member This Topic's Starter

    Joined:
    Sep 30, 2010
    Messages:
    57
    Likes Received:
    0
    Alright so today for some reason when I replied to, I would get an error message saying that It was unable to send. So I had to delete my email address and re install it. Now it doesn't update once I receive the emails or make a sound.. I have it so it supposed to but still does not. Anyone know what to do about this and how to make send/receive as soon as it comes not every 5 mins?
     

    Advertisement
  2. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    in the email app, hit menu-settings. Make sure everyting is how you want it to be and enable notifications.
     
  3. crewchief227

    crewchief227 Well-Known Member

    Joined:
    Oct 2, 2010
    Messages:
    64
    Likes Received:
    10
    Are you using gmail app or another email with the regular email app so we know how to set your push notifications
     
  4. mti22

    mti22 Well-Known Member This Topic's Starter

    Joined:
    Sep 30, 2010
    Messages:
    57
    Likes Received:
    0

    Not using gmail. Have a Verizon and Hotmail set up.. getting emails and everything just fine, just takes awhile (or whenever I open) but does not make a noise although is selected...

    I have both set up With No Limit mail size
    Under days I have every day
    Peak time start to end is 12am to 12 pm ( don't know what this is)
    and Frequency peak times and off peak is both every 5 mins (want asap)
    Download options by days and by 14 days.
     
  5. ambrandon

    ambrandon New Member

    Joined:
    Mar 26, 2010
    Messages:
    3
    Likes Received:
    0
    I am having this same problem today using the stock email app and my AOL account. I tried to delete the account and set it up again from start but it didn't stop the error message. Anyone come up with a resolution?
     

Share This Page

Loading...