Email push notificationsSupport


  1. dnbreaks

    dnbreaks Active Member

    I just got the razr maxx and in addition to my gmail account I have two corporate email accounts set up (1&1 IMAP). Of those two accounts I have one of them set up for push notifications and the other for manual fetch. Gmail notifications work just fine, but the corp account I have set up for push will only receive notifications when I'm on a WiFi network and not on 4G. Tried looking to see if there was something in general settings and the settings within the email app, but couldn't find anything. Anyone have an idea why push isn't working on 4G?

    Thanks!

    Advertisement
    :
  2. msuguy71

    msuguy71 Member

    push does not work for me either.
  3. dnbreaks

    dnbreaks Active Member

    Anyone have an idea why push notifications aren't working? I'll be happy to provide more info if it'll help. Cuz now I also figured out that timed fetch isn't working either. The only way I can get emails is to go into the email app and hit refresh.
  4. grindle

    grindle Member

    I've actually factory reset several times and each time it initially works without any problems and then suddenly as soon as I start downloading apps and setting things up, etc. it stops working. One suggestion if you haven't factory reset like I have (this is the only way I know how to do it) is to throw the Power Toggle Widget on your homepage and make sure the icon with the two arrows following each other in a circle is checked green. That apparently is the option to turn on/off the push sync. That evidently worked for someone (I was researching and found it on another forum), but unfortunately has not worked for me. Worth a shot.
  5. dnbreaks

    dnbreaks Active Member

    Thanks for that tip, I'll try it out. When I put the widget on my home screen, the "refresh" button was green so it was on. I tried playing around with turning it on and off and was trying to figure out where in the phone settings it was located, but couldn't find anything. Any ideas?

    I've also deleted my secondary corporate email account so now I only have my gmail account and primary corp accounts set up. Gonna see if that helps things too.
  6. dnbreaks

    dnbreaks Active Member

    None of what I did made a difference!! Anybody else have a suggestion?
  7. dnbreaks

    dnbreaks Active Member

    Another update, I changed the incoming and outgoing server settings and push seems to be working pretty good now (I'll update after the weekend and let ya know how it goes).

    Incoming
    Port 993
    Secure connection (SSL) box is checked
    Use secure password (TSL) is on auto
    Authentication is on PLAIN
    Root path is blank

    Outgoing
    Port 587
    Secure connection (SSL) box is NOT checked
    Use secure password (TSL) is on auto
    Authentication is on PLAIN
  8. dnbreaks

    dnbreaks Active Member

    The last changes were a short lived "working good". It is no longer working and I tried other changes to the account/server settings and nothing worked. Think I'll try contacting 1&1 and see what they say.
  9. cdf3

    cdf3 Well-Known Member

    I'm having the same issue. The Gmail app works just fine, but the stock email app will briefly push emails, then no longer work.
  10. juny20

    juny20 Well-Known Member

    I know this might be simple and you might have done it already, but when you go to your account, under settings, email delivery, data push, is there a check marked there for the account?

    Just to be on the safe side...do you have any smart action set-up that might kill network data?

    And, is your network data working fine (4g connectivity)?
  11. cdf3

    cdf3 Well-Known Member

    Got mine working again temporarily by doing the following :

    From home screen ..
    > Menu key > Settings > Accounts > .. select Email account
    > Incoming Server > .. change IMAP mail server to Pop mail server > OK > OK

    Go back and change Pop mail server back to IMAP mail server > OK > OK

    By doing so, my push emails for the stock app started working again.
    I'm assuming the IMAP was reset.
    Not sure how long it will last before it starts acting up again.


    Edit: That only worked temporarily. Push notifications still not working for stock email client.
  12. dnbreaks

    dnbreaks Active Member

    @juny20 - yes push is checked off for my account and i have no smart actions set up. network connections are great. push will not work on 4G or WiFi

    @cdf3 - i've gotten the same result of push temporarily working after changing settings, but nothing seems to stick.

    Also, after my last listed changes on 5/25 i added back in the secondary account i had previously deleted. neither of the accounts would stay working with push, but fetch did work. I had it set at 15 minutes. Quite honestly, i could live with that, but now it has gotten to be a "i'm not gonna let it beat me" situation. i called 1&1 and they had me try a few different settings changes, but none of them worked. in fact, they want me to have the outgoing server on 587 with SSL on. i tried to verify the server connection and it wouldn't connect. the "tech support" girl said SSL needs to be on and the only other thing to try is call Motorola. I fear that is going to be a long call so i will get to it tomorrow.
  13. Firehawk295

    Firehawk295 New Member

    Same issue here with my email accounts via my telco. They eventually fall back to Fetch no matter what.
  14. Darkman265

    Darkman265 Member

    I am the opposite I have my exchange email on push it works well but my yahoo email won't stay on manual keeps changing back to fetch every 15 minutes? I don't get that.
  15. juny20

    juny20 Well-Known Member

    Could it be your work email server settings?
    Do you require anything specific to set up your work account?
    Just thinking out loud to see if we can figure this out ...
  16. Darkman265

    Darkman265 Member

    I am not sure but when I set it up I had to log into our mobile server first and then set up my email and password.
  17. dnbreaks

    dnbreaks Active Member

    Just got off the phone with Motorola and they had me go into Settings -> Privacy and uncheck Automatic Restore and Back up my Data and then recheck them both. Then they had me power off the phone for 15 seconds and turn it back on. I was told this would refresh the phone's syncing. Once the phone got back up and fully running, email push worked again. Now to see if it continues or is just another temporary fix!!

    FYI - current server settings are as follow
    Incoming
    Port 993
    SSL On
    TLS Never
    Authentication Auto

    Outgoing
    Port 25
    SSL Off
    TLS Never
    Authentication Auto
  18. dnbreaks

    dnbreaks Active Member

    The last thing I did turned out to be a temporary fix. Back on the phone with Moto.
  19. tippye

    tippye New Member

    @dnbreaks - I'm having the exact same issue. please keep us posted with what you find. It's almost like the razr maxx battery saver is setup in a way that shuts down push notifications after X minutes. But nowhere can it be disabled.

    My corporate email account syncs great, and my email account that is on POP is so-so (I don't pay close enough attention to it), but my gmail setup through the email app does not consistently push. It's driving me crazy
  20. tippye

    tippye New Member

    This isn't a good resolution, but I thought of a temporary work-around for the time being. I set up 2 "Smart Actions". The first starts at 4:59 AM (and every two hours thereafter), and ends at 5 AM (and every two hours thereafter). I had to create 12 custom time-frames for this. The "Action" is configured to turn OFF the background sync. Then, the second "Smart Action" starts at 5 AM (and every two hours thereafter), and ends at 5:01 AM (and every two hours thereafter). I had to create a second set of 12 custom time-frames for this. The second "Action" is configured to turn back ON the background sync. Without this smart action configured, I noticed that push-email sync seemed to die out after a while, even though it was always turned on. So, by bouncing the sync ever 2 hours, I'm hoping it never gets to the point where it "dies". I dont know if 2 hours is too little or too long. I was going to try every 3 hours, but figured 2 would be better. I supposed I could do every single hour if needed.

    I haven't tested this completely yet. I'll go with it for a few days and keep everyone posted. The better solution long-term will be to get the push syncing issue with the Razr Maxx fixed.
  21. dnbreaks

    dnbreaks Active Member

    @tippye, I too was going to look into setting up a smart action to resolve the issue, but I shouldn't have to. However, if I can't get it fixed with Moto I will probably end up doing what you have done. Let us know how it goes.

    To further update on my end, I will let you know there is no update.... as of now. Just spent another 30 minutes on phone with Moto and now my case is being elevated to a Level 3 tech (don't I feel special!!). Now to wait for their phone call.
  22. dnbreaks

    dnbreaks Active Member

    @tippye, the smart action you created for the background sync... is that background sync the same as the sync in the Power Control toggle widget? If so, turning that off and on from the widget does not get push working again for me. I still have to go into email settings, uncheck push for both 1and1 accounts I have set up and then recheck them to turn push back on.
  23. Generally my push corp email and push Gmail have worked superbly, always receiving email in less than 2 minutes. They did some stuff on our server and my corp email got messed up and stopped getting email. I tried several reboots and all of the above, and the only way to truly fix it was to completely remove my corporate account, fully reboot the phone and then re-set up the account. Everything has worked since.
  24. tippye

    tippye New Member

    @dnbreaks - sorry for the late reply... yes, the smart action I created for the background sync is the same as the background sync in the Power Control toggle widget. It's working fine for me - sorry you're not having the same luck. let me know if you have any questions or if there's anything else I can do to help.
  25. johnothy

    johnothy New Member

    I can't get push notifications to stop for me. I went to the settings and selected manually so email would only come through when I go into the email app. However, it still comes through on my AOL and Yahoo accounts. Any idea how I stop this?
Loading...

Share This Page