1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Email Setup Error: Username or password incorrectSupport


Last Updated:

  1. kdar

    kdar Member This Topic's Starter

    Joined:
    Apr 5, 2011
    Messages:
    6
    Likes Received:
    0
    I have 2 email accounts on my phone. One is a hotmail account and the other is set up in Microsoft Outlook account. The problem seems to be occurring with the Microsoft Outlook account.
    Recently I changed the password for this account online, and I got the message saying it could not connect with the server. So I removed the Microsoft Outlook account and restarted the email setup using the new password.

    However, every time I try to start this it says "username or password incorrect".

    I know my password and username is correct because when I do the same thing by signing in my email account on my phone via web, I sign in fine, there's no problem. The problem is with the email accounts on the phone itself.

    Does anyone know how to sort this out without having to restore factory settings?
     

    Advertisement
  2. sultanpur

    sultanpur New Member

    Joined:
    Apr 6, 2011
    Messages:
    2
    Likes Received:
    0
    pls help me
     
  3. kdar

    kdar Member This Topic's Starter

    Joined:
    Apr 5, 2011
    Messages:
    6
    Likes Received:
    0
    What do you need help in?
     
  4. justiyad

    justiyad Well-Known Member

    Joined:
    Jul 14, 2010
    Messages:
    287
    Likes Received:
    36
    Make sure you have the correct settings for the email account. Make sure you put it in the correct domain, username, password, and server.
     
  5. kdar

    kdar Member This Topic's Starter

    Joined:
    Apr 5, 2011
    Messages:
    6
    Likes Received:
    0
    I do have the correct username and password, etc settings.
     
  6. amorist

    amorist New Member

    Joined:
    May 7, 2011
    Messages:
    1
    Likes Received:
    0
    Here is the problem of Hotmail...not you. If you up your mail to hotmail plus...it will work well.
     
  7. misccold

    misccold New Member

    Joined:
    Jul 22, 2011
    Messages:
    1
    Likes Received:
    0
    Same problem with a Gmail account.
    I tried resetting factory settings, changing the password online, to no avail.

    I had to create a new gmail address and forward all mail to that address from the previous one. I still cannot use my G+. I cannot import my contacts. It really stinks.


    EDIT:
    I found out what I was doing wrong. I had set up 2-step authentication on GMAIL after reading a horror story on the web. And it told me at the time that mobile devices would not be able to connect with the account password and needed one generated online. I had no smartphone back then so I forgot all about it. It works now except gTalk is still stuck to the new account I created.
     

Share This Page

Loading...