email setup issueSupport


Last Updated:

  1. fabricci

    fabricci Member This Topic's Starter

    Joined:
    Apr 15, 2010
    Messages:
    5
    Likes Received:
    0
    hi,
    it seems that my desire does not want self signed email certificates.
    I tried setting up an IMAP email account specifying all the needed stuff ( username, pass, server, SSL, port: 993). When i click next the connection setting will be checked but i stay on the incoming server screen without any error message. I actually would expect the warning message that the certificate is not secure...
    If i do the same with another imap server that doesn't have a self signed cert, i can continue to the outgoing server setup page.

    called the htc support already and using my server setting they can continue to the next setup page.

    so i wander if there is a setting somewhere that prevents the email client accepting the self signed certificate.

    i already cleaned the user data on the device and started from scratch but with the same result.

    any ideas?
    TIA
     

    Advertisement
  2. rodhull

    rodhull Member

    Joined:
    Apr 13, 2010
    Messages:
    8
    Likes Received:
    1
    This isn't going to help you, but I have the EXACT same issue - it just goes back to the same screen without an error or letting you proceed to the outgoing bit. I suspect it's definitely down to self-signed certs. It works perfectly when I use port 143 with no security. This is unacceptable to me, however.

    What I've done instead is create a Gmail account, and copied into it all my mail from the IMAP server that doesn't work, then set up an autoforward for all new mail. Works quite well, I now get proper push e-mail from the Gmail app, the benefit of the nice labelling/spam filtering that Gmail offers etc. but it would be nice to be able to interface with the IMAP server natively...

    Anyone else have any ideas?
     
  3. nx1977

    nx1977 Well-Known Member

    Joined:
    Feb 8, 2010
    Messages:
    2,419
    Likes Received:
    172
    What email provider are you trying? Are you using auto, or manual setup options?
     
  4. primaxx

    primaxx Member

    Joined:
    Mar 15, 2010
    Messages:
    8
    Likes Received:
    1
    I, as well, can confirm that this is an issue. Will post if I find a solution.
     

Share This Page

Loading...