email setup not workingSupport


Last Updated:

  1. blubot

    blubot Member This Topic's Starter

    Joined:
    May 20, 2012
    Messages:
    14
    Likes Received:
    0
    hi there, am a total newbie to this forum! So a big hello to all contributors and I applaud your dedication and contributions

    i am trying to set-up my company IMAP email account hosted with Godaddy using the standard Email app that came with the SII LTE.
    checked and triple checked, entered correct username and password, yet I get the error message that installation cannot proceed further due to wrong username or password...so I am at a loss...especially since I have no problem login in using the mobile mail by godaddy.
     

    Advertisement
  2. kct1975

    kct1975 Well-Known Member

    Joined:
    Sep 26, 2011
    Messages:
    1,140
    Likes Received:
    932
    Not sure if this will help you, but at my job, our company converted from Blackberries to Smartphone this summer (Androids and iPhones)

    One of the most common problems that occurred was that during the set-up of corporate e-mail on the Smartphones was that the e-mail app on the phone wanted to select the corporate e-mail domain as the e-mail server (example... company.com). Each time, the user had to go into the setting and manually change the server to the correct server.

    My thought is what I describe above is the same problem you are experiencing. My suggestion is that you make sure you know the 'name' of the server the e-mail account is on (example... connect.company.com), and then manually enter the server name in the correct field during the set-up process.
     
  3. blubot

    blubot Member This Topic's Starter

    Joined:
    May 20, 2012
    Messages:
    14
    Likes Received:
    0
    thank you KCT1975!
    I have made sure to change the incoming IMAP server settings to match Godaddys standard "imap.secureserver.net", as well as making sure that my username is my full email address and double checking my password.
    yet I never get beyond the first step: "checking incoming server settings..." Setup could not finish / incorrect user name or password...
    quite frustrating...
     
  4. Sword Fish

    Sword Fish Well-Known Member

    Joined:
    Oct 19, 2011
    Messages:
    329
    Likes Received:
    40
    Have you tried changing the imap port to 993? I think go daddy requires imap over SSL. You also may have to change security type to SSL/TLS Except Certificates.
     
  5. blubot

    blubot Member This Topic's Starter

    Joined:
    May 20, 2012
    Messages:
    14
    Likes Received:
    0
    I have tried all the options without luck, when selecting SSL then port number changes to 993 automatically already...TLS doesn't work at all.

    should i try to re-install the email software? if so how? I called GODADDY already they were unable to assist. strangely i am able to log in using mobile mail & thru webmail.
     
  6. kevindroid

    kevindroid Well-Known Member

    Joined:
    Oct 7, 2010
    Messages:
    935
    Likes Received:
    232
  7. blubot

    blubot Member This Topic's Starter

    Joined:
    May 20, 2012
    Messages:
    14
    Likes Received:
    0
    thanks for your suggestion to buy another app, but that does not solve the actual problem, and i dont see the need to pay for an email app while one is provided.
    i went to samsung service centre but they could not solve it either, they just said its not a phone/hardware problem...i'll continue to research on this and post the solution IF i find it...
     
  8. Sword Fish

    Sword Fish Well-Known Member

    Joined:
    Oct 19, 2011
    Messages:
    329
    Likes Received:
    40
    Do you have an "unlimited email plan" with Godaddy? That is the only way IMAP is supported
     
  9. blubot

    blubot Member This Topic's Starter

    Joined:
    May 20, 2012
    Messages:
    14
    Likes Received:
    0
    yes unlimited plan with godaddy...
     

Share This Page

Loading...