Email Setup - Outgoing serverSupport


Last Updated:

  1. Motters

    Motters New Member

    Hi

    Just got an X10 with Three and I am trying to set up the email account. Unfortunately it wont take any outgoing server. I have tried the 3 server, tiscali (my own provider server) but neither will work.

    I have installed k9mail and I can now receive emails but cant send because of the same problem.

    I have spent ages talking to 3 and tiscali but to no avail.

    Any ideas how to resolve this issue ?????

    All the bes

    Motters

    Advertisement
  2. jimboh

    jimboh Member

    Have you tried it with Wifi turned on, a lot of the tiscali type outgoing servers, only let you use them on their network, so if you are using your mobile signal, it may not let you. Although 3's outgoing server should work, probably just need to authenticate

    James
  3. Motters

    Motters New Member

    Hi, thanks for your suggestion, I have tried all ways. It wont get past he outgoing server page and neither 3 or tiscali require any authentication. Even if it did work with WiFi turned on I would not be able to when out and about.
  4. jimboh

    jimboh Member

    What are you typing in? I know its a silly suggestion, but the amount of times i've seen stmp instead of smtp, spelling is always key!

    James
  5. Motters

    Motters New Member

    Hi

    I know what you mean, I really wis it was as simple as that, but unfortunately my typing as been correct.

    Cheers

    Motters
  6. Jagobezzer

    Jagobezzer New Member

    I have a new Xperia X10 and I am on tiscali too which is POP3.. I can get past the incoming mail server section of the setup.. When I go to smtp and click next I get "cannot connect to server"

    I have phoned 3 and spoke to Apu in his mini mart and they have told me the software is not available !! WOT a crock of !****! whats the point of having a great phone if the two accounts I use for email dont work.

    Does it not say on the phone most email can be set up in two simple steps???

    Even my business email which is IMAP does not get past the smtp section... and the settings are exactly the same as on my Nokia E71 which DOES WORK !!:mad:

    So whats the problem !!
  7. dublevay

    dublevay Active Member

    I was having problems sending email, with 1and1.co.uk, my mail provider. However, all problems are now fixed, simply by using Port 587 instead of Port 25 for outgoing mail. Worth a try.
  8. kenthandsfree

    kenthandsfree Active Member

    I had the same problem, I think it's because you are trying to send using Tiscali which as far as I know won't work.
    With my pop 3 I set the outgoing smtp to send.vodafone.net (obviously this is the Voda version, you'll need to contact 3 to find out what there one is).
    The way I understand it is that you need to use your network provider for outgoing as you are sending over the network.
    Hope it helps, I only found this out by trying it (tech were bloody useless).
  9. dublevay

    dublevay Active Member

    Did you try with your normal ISP (i.e. Tiscali) and port 587? I'd be interested to know if it works for you too, as I was flabbergasted to find such a simple, but very under-documented solution. Apparently, port 25 is strictly for mail servers, but port 587 is for 'users'. Weird - but it worked.

    I'm with 3 UK, by the way, and the ISP/webhost I was using is www.1and1.co.uk. It was 1and1's webpages that tipped me off about the port 587.
  10. jonspeedy

    jonspeedy New Member

    I've read through the posts and tried everything suggested, can recieve emails from tiscali but not send them, so frustrating. Using htc desire on o2.

Share This Page