Email stopped syncingSupport


Last Updated:

  1. Sylon

    Sylon Well-Known Member This Topic's Starter

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30
    For a little while now, my email app stopped syncing properly. Going into the Settings>Email shows that both my accounts I have in there have Sync set to off. However, there is no way to turn it on. Going into the "Account Settings" menu shows both of my accounts, and both are set to check the inbox every 15 minutes. Still, neither one of them are fetching emails on their own.


    Any ideas short of deleting and having to re-add them again?
     

    Advertisement
  2. jhsrennie

    jhsrennie Well-Known Member

    Joined:
    Jul 31, 2012
    Messages:
    310
    Likes Received:
    65
    Is the master sync on?

    I don't know where this is in the settings, but on the power bar widget it's the second icon from the right.
     
  3. Groid

    Groid Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    358
    Likes Received:
    88
    They changed where the master sync on/off setting is. It is now in Settings > Data usage > Menu (3 dots upper right) > Auto-sync data.
     
  4. dave1812

    dave1812 Well-Known Member

    Joined:
    Oct 29, 2009
    Messages:
    732
    Likes Received:
    112
    is it Yahoo? if so, I may have the solution for you.
     
  5. Sylon

    Sylon Well-Known Member This Topic's Starter

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30
    Thanks I'll give it a try, once I get, you know, emails, lol.

    Yahoo and AOL. Don't judge me, lol.
     
  6. Sylon

    Sylon Well-Known Member This Topic's Starter

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30
    I figured out what caused the problem. I was trying to get rid of the Picasa albums in my Gallery, and in doing so, it also turns off email's ability to sync. Stupid that they are tied in together, even though the email accounts are not related to Gmail whatsoever. I use the Gmail app for Gmail and the email app for my other email accounts.
     
  7. Groid

    Groid Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    358
    Likes Received:
    88
    Once you have the master auto-sync on, you can individually turn on or off separate google services, like Picasa, in you Google account. You can turn Picasa off and leave gmail on. They are not tied in together. If master sync is off, you can't change the individual services behaviour.
     
    Sylon likes this.
  8. Sylon

    Sylon Well-Known Member This Topic's Starter

    Joined:
    Aug 22, 2011
    Messages:
    230
    Likes Received:
    30
    Thanks! That did it!
     
  9. arej00dazed

    arej00dazed Active Member

    Joined:
    Dec 3, 2012
    Messages:
    42
    Likes Received:
    0
    Im having a similar issue with yahoo. I get this sync error in the pull down. i go to it, put in my CORRECT password (just checked it on my laptop) and it still won't work. I'm using the built in email app.
     
  10. rgreener

    rgreener New Member

    Joined:
    Dec 29, 2012
    Messages:
    1
    Likes Received:
    0
    I had the same problem today and we ended up going to the store where we ended up having to reset ours to the factory settings we were able to back up our photos but you will loose any text mgs and all apps and extras you have. the rep at the store said there were several folks who had the same problem. Maybe a virus?/???Good luck
     
  11. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Joined:
    Jan 3, 2011
    Messages:
    30,671
    Likes Received:
    21,558
    You're better off using the dedicated Yahoo app, I've seen loads of people across multiple devices having issues with Yahoo andpre installed email apps.
     

Share This Page

Loading...