Email stopped workingGeneral


Last Updated:

  1. Frisco

    Frisco =Luceat Lux Vestra= VIP Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    I was receiving emails on three different accounts up until this morning.

    I have been in the Application Manager stopping and clearing various services and apps I don't use. Obviously I have not done that to email, but are there any apps or services in there that affect email?

    I'm wondering if I messed something up by going too far parring down the device of stuff I don't use, or if this has happened to somebody else with an Eris and it's a bug.
     

    Advertisement
  2. Podivin

    Podivin VIP Member VIP Member

    Joined:
    Nov 29, 2009
    Messages:
    3,679
    Likes Received:
    881
    Turn your phone off (not just sleep, off) then restart it. If you've accidentally killed something you shouldn't have the problem should go away.
     
  3. Frisco

    Frisco =Luceat Lux Vestra= VIP Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
    You're right, and I appreciate you taking the trouble to post.

    Three accounts, one mistake. :eek:

    All is well now.
     
  4. ralaningalls

    ralaningalls New Member

    Joined:
    Feb 8, 2010
    Messages:
    1
    Likes Received:
    0
    I actually have the same issue and what I do to fix the problem is open the mail app and hit the refresh button from the menu. At that point the default e-mail address refreshes and gets any new mail and shortly thereafter, the other 6 accounts also kick in and start downloading mail. I'm sure that powering off the phone and restarting it would have the same effect, but this is quicker and truth betold, I shouldn't have to do either. What is with this bug? I don't mess with running apps or services. I just use my phone like it was meant to be used. I have a Droid Eris on VZW and am using the Mail App that come with the phone (which is believe is an app made by HTC). One thing I have noticed is when I switch to wifi, my 3G says it's still on, but there is no icon on the notification and status bar for it and when I switch Wi-Fi back off my 3G icon comes back. Not sure if e-mail stops working on WiFi or if it is the switch between the two that causes the issue or if it's something else completely. Could just be a bug in Android v1.5. Any ideas?
     

Share This Page

Loading...