Support Email subject does not match body

Discussion in 'Android Devices' started by memphiskat, Mar 27, 2010.

  1. memphiskat

    memphiskat Active Member
    16

    Nov 19, 2009
    31
    1
    16
    For a while now I've been getting emails on my Droid that are mixed up. The header or subject is correct, but the body is an from a different email...? I might get an email from my wife that shows her as the sender with the proper email subject line that she sent, but the body of the email is from a business. As far as I can tell the merchants in the emails are all businesses that I have a connection with. For instance I get emails from Guitar Center. I get an email from my wife with the proper subject but the body of the email is the monthly Guitar Center newsletter. Bizaar. This is a Verizon email account. It's not all my email or even all from the same person. But about every third or fourth email is like this. I can verify that the email listed in the subject is ok because I get it on my laptop and its fine.

    Anyone else have this problem?
     

    Advertisement

  2. memphiskat

    memphiskat Active Member
    16

    Nov 19, 2009
    31
    1
    16
    Hmmmm, with 80 views and no responses I guess this problem is not very common. I guess I'll have to contact verizon.

    Anybody else had this happen?
     
  3. milrtime83

    milrtime83 Well-Known Member
    78

    Nov 4, 2009
    668
    74
    78
  4. JohnDa

    JohnDa Well-Known Member
    16

    Nov 23, 2009
    46
    2
    16
    I've had my Droid since day one with no issues like this. Today I got 5 or 6 emails where the body of another, older email was shown instead of the correct one. Replies or forwards show the correct body of the email. Not sure why this is happening now - I just installed beautiful widgets and adroid agenda widget, but I doubt those have anything to do with it. Lastly, Touchdown shows the correct emails.
     
  5. JohnDa

    JohnDa Well-Known Member
    16

    Nov 23, 2009
    46
    2
    16
  6. tomhuze

    tomhuze New Member
    15

    Nov 8, 2009
    2
    0
    15
    The first time was before the 2.1 upgrade, which came and seemed to fix it.
    It reoccurred to day, which caused me to find this thread. Following the steps above have restored the emails.
     

Share This Page

Loading...