email sync issue s4General


  1. ladycat723

    ladycat723 Member

    My email often doesnt sync for hours. I go to bed and it may not sync again until almost noon sometimes. All accounts... verizon and yahoo

    Advertisement
    :
  2. SebaKL

    SebaKL Well-Known Member

    Go to settings, accounts, email, settings (sync frequency, notification), select the account listed under Add accounts.
    Look for Sync Schedule and change the frequency.
    You might accidentally set Peak Schedule which changes the sync based on time and days.

    Cheers
  3. ladycat723

    ladycat723 Member

    Thanks... tried that... is set fir every 15 mins.... no peak. Ugh :)
  4. Canesfan

    Canesfan Well-Known Member


    I had to load and use the free Yahoo Mail app. to solve a similar problem.
  5. charliehowes

    charliehowes Well-Known Member

    Mine done this for days before I realised that sync had been switched off, god knows how, in the drop down settings menu.
    Probably won't be that but worth checking.
  6. dashcroft

    dashcroft New Member

    I have done this and I have never received my emails unless I manually sycn my emails. Also when I sync my emails it will bring in read or deleted emails on my one account.

    Is there another setting to have my emails sync?
  7. SebaKL

    SebaKL Well-Known Member

    Do you have the SYNC option turned on ?

    In your notification center, two little circular arrows icon....

    If you visit System Settings, Accounts, Google, is the Sync enabled or is it indicated as disabled?

    Did you try to remove gmail app, clear the app data and re-install it?
Loading...

Share This Page