Email sync?Support


Last Updated:

  1. babygie

    babygie New Member This Topic's Starter

    Joined:
    Oct 17, 2010
    Messages:
    3
    Likes Received:
    0
    Hello,

    I just got my Xperia X10 about a week ago and am loving it. At first I saw complains about the battery life, however it is lasting more than 20+ hours for me, so I am very pleased.

    Anyways, here is where I need help. I've set up my email accounts on my phone, the common hotmail, yahoo, live emails. I receive and send emails just fine. However, the problem is, when I delete an email on my phone...it disappears on my phone...but when I look on the computer...it's not deleted, in fact it's not even marked as read (even when i read it on my phone)

    is there a way to "synchronize" that? or is this something that i'll just have to live with?

    I'm not even sure if synchronize is the word to describe the problem. it's just that, i love checking my email wherever i am, rather i am at home on the computer, or out on my phone. but what's the point of me checking my email on the phone, reading through then deleting the ones i don't want, only to have to do that again at home on the computer

    and just fyi, "delete email from server when i delete from inbox" is already selected as an account setting for each email account on the phone

    thanks in advanced
     

    Advertisement
  2. X10iUser

    X10iUser Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    1,328
    Likes Received:
    332
    Hi.

    If you've already set it as you mentioned you may have to live with it unless someone can shed a bit more light. I use gmail which works perfectly well in that regard.
     
  3. babygie

    babygie New Member This Topic's Starter

    Joined:
    Oct 17, 2010
    Messages:
    3
    Likes Received:
    0
    yea gmail seems fine cuz X10 has default google programs for it...

    but hotmail, yahoo, live, doesn't seems to be doing the same for me, doesn't delete on the email servers
     
  4. X10iUser

    X10iUser Well-Known Member

    Joined:
    Oct 10, 2010
    Messages:
    1,328
    Likes Received:
    332
    Have a read of THIS page and see if anything helps.
     
  5. babygie

    babygie New Member This Topic's Starter

    Joined:
    Oct 17, 2010
    Messages:
    3
    Likes Received:
    0
    my bf found a fix for me, check the settings for the servers on your phone

    Hotmail and MSN Accounts POP3/SMTP Access The Field Guide

    or


    Incoming POP3 Mail ServerSetting :
    User Name : user@hotmail.com
    Password : your email password
    Incoming Mail Server : pop3.live.com
    Mail Box Name : Hotmail POP3
    Mail Box Type : POP3
    Security (Port) : SSL always
    Port : 995

    Outgoing POP3 Mail ServerSetting :
    Email Address : user@hotmail.com
    User Name : user@hotmail.com
    Password : your email password
    Outgoing Mail Server : smtp.live.com
    Security (Port) : TLS always
    Port : 587


    works fine for me now
     

Share This Page

Loading...