Email syncSupport


  1. leith13

    leith13 New Member

    I left iphone 4 and got this at Christmas time. I am a novice, so please go easy on me, I don't even know the IOS I have on my phone.

    My problem is that the Gmail and Corporate email each require me to hit the sync button before it will actually sync up and show me the new emails or clear out those that I cleared from my desktop.

    I have had the automatic push on for Corporate and then changed it to every 15 min to see if that helps. But it doesn't. What setting am I missing. This drives me nuts. On Gmail I can't figure it out either.

    Also, is there a way to turn off the "conversations" on Gmail. I don't like that view and prefer to do just each individual email. I can't figure it out if it does it. I have it set that way when I get on Gmail.com, I don't know how to fix it on the phone.

    I appreciate any help you can give me.

    Advertisement
    :
  2. SMWAS

    SMWAS Active Member

    I am not having any problems with my corporate account, but I have those same issues with my Yahoo account. However, even when I hit the sync button it does not always clear or show as read emails that I have read/deleted from my Yahoo account via my desktop.
  3. tatootie67

    tatootie67 Well-Known Member

    Gmail should sync by default. Have you checked under settings: accounts : google and make sure you have all the options you want to sync enabled?
  4. bergie33

    bergie33 Member

    I am also having e-mail sync issues. Both with Yahoo and Gmail, both using their respective apps, not the stock e-mail app. They sync fine until WiFi connects. If wifi is connected, sync does not work unless I tell it to sync.
  5. tatootie67

    tatootie67 Well-Known Member

    Are you using any other programs that might be disabling sync while on wifi?

    You should check all sync accounts and see if it's enabled on wifi. The power toggle is the easiest way to check because it has the sync toggle
Loading...

Share This Page