Email/text sound settings.Support


Last Updated:

  1. atg284

    atg284 Well-Known Member

    Sorry this is a noob question...

    How can you set up a custom text message tone?

    I DL it but can not find it. I DID actually get a custom ring tone to work but not this.:eek:

    Advertisement
  2. houndstooth

    houndstooth Active Member

    Like you can't find it on your memory card or you can't find it on your notification list?

    Either way I think you put it in a folder labeled "Notifications" and it should come up. If the folder doesn't exist, create it. Not sure if it has to be in a "Media" folder or not.

    Astro file manager app is good for this.
    atg284 and EarlyMon like this.
  3. atg284

    atg284 Well-Known Member


    Duh! Thank you I dont have a file explorer appication yet. I'll get it a try:)


    Edit: That worked! That is a nice file manager. Thank you for your help.
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    We used to insist that that go into /sdcard/media/Notifications but Vanquished showed me that inside or outside of media folder works.

    The matching folders are /Ringtones and /Alarms btw.
  5. bobby2478

    bobby2478 Well-Known Member

    I created a folder /sdcard/Notifications however I wasn't able to see any of those tones avialable to select for my incoming text notification. So I changed it to /sdcard/media/notifications and this appeared to work.

    I didn't have any issues with /sdcard/ringtones, but the only time I saw Notifications is when I did /sdcard/media/notifications.
  6. 1sved1

    1sved1 Active Member

    I just joined the 3VO world last Friday (coming from a rooted Hero with Gingerbread) I have always used one of the stock sounds for my email notification (so naturally I am trained to respond to that sound like Pavlov's dog) I have that sound as my default notification sound and it works just fine for my gmail account, however, for the other 3 popmail accounts I've added, it uses the default sound from the "HTC Sound Set" found under the personalization widget. I've tried to change it in the account settings for each email account, but the only choice there is to turn the sound on or off. I also tried to create a custom set to no avail (it appears you have to choose from the HTC hub of lame sounds) Anyone out there have an idea of how I might remedy this? Is there a way to create a custom sound set not from the lame choices HTC gives you? Or is there a way to modify the default set HTC provides? Thanks.
  7. 1sved1

    1sved1 Active Member

    Apparently to change the default sound set you go into "Notification sound" under personalization and it lists all the various categories to change there. I never clicked on it since it showed the sound I had chosen right under the word "Notification sound" - why would I? Finally I did and it gives all the categories for email, message, calendar, etc. I can now relax knowing I don't have to train myself to hear a new sound for email. Hope this helps somebody else out there...
  8. Vaneriane

    Vaneriane New Member

    How do i set sound and hone screen visual notifications for incoming emails? Thanks, Ernst
  9. jcunwired

    jcunwired Well-Known Member

    Open email application, press menu button/More/Settings/Notification Settings.

    Since you are probably new to Android, you should explore menu options for the apps you use most often. There are usually hidden gems that you might like to be aware of.

    Have fun!
  10. redfish76

    redfish76 New Member

    Just got the 3D yesterday. Only problem I'm having is that I can't get it to make a sound when I get an incoming email. It will create a notification, and the light blinks, but no sound.

    I went under Personalize, and changed the sound for Email, and it doesn't seem to do anything different.

    I'm not sure, but I think when I first got the phone, it would make the same sound for texts and emails. But in any event, after I attempted to change email sounds, nothing.

    btw, I am using Microsoft Exchange for email.

    Is this a bug? Any thoughts?
  11. redfish76

    redfish76 New Member

    Okay. Figured it out.

    In case anyone else has this problem, if you go into the Mail program, then hit the Menu button, then More, Settings, Notification Settings, you have to have Notification Sound checked. Works fine now.

Share This Page